Accepted kipi-plugins 0.1.3-1ubuntu1 (source)

Achim Bohnet ach at mpe.mpg.de
Tue Feb 6 09:40:14 GMT 2007


Accepted:
 OK: kipi-plugins_0.1.3-1ubuntu1.dsc
     -> Component: main Section: kde
 OK: kipi-plugins_0.1.3.orig.tar.gz
 OK: kipi-plugins_0.1.3-1ubuntu1.diff.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon,  5 Feb 2007 20:56:25 +0100
Source: kipi-plugins
Binary: kipi-plugins-doc kipi-plugins
Architecture: source
Version: 0.1.3-1ubuntu1
Distribution: feisty
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras at lists.alioth.debian.org>
Changed-By: Achim Bohnet <ach at mpe.mpg.de>
Description: 
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-doc - kipi-plugins documentation
Changes: 
 kipi-plugins (0.1.3-1ubuntu1) feisty; urgency=low
 .
   * Merge all kubuntu changes (all by Anthony Mercatante <tonio at ubuntu.com>)
     + recommend graphicsmagick-imagemagick-compat instead of imagemagick
     + split kipi-plugins into kipi-plugins and kipi-plugins-doc
 .
   * Long description: refer to -doc package. kipi-plugins-doc: list availalbe
     translations
   * kipi-plugins suggests kipi-plugins-doc
   * kipi-plugins-doc:
     + suggest kipi-plugins instead of depending on it.
     + depend on khelpcenter for reading docs
   * add libgpod-dev (>= 0.4.2). Required to build ipodexport plugin
   * add manpage and libkipiplugins library in kipi-plugins package.
   * remove ${shlibs:Depends} from architecture all -doc package
   * kipi-plugins-doc: add replaces: kipi-plugins (<= 0.1.3-1)
     so upgrading from kipi-plugins without the -doc split does not
     fail with  trying to overwrite `...`, which is also in package
     kipi-plugins
   * debian/rules: add utils.mk to make it easier to check package split
 .
   * Merge not yet released changes to Debian packaging:
     + explicit build-dep on libxslt1-dev. htmlexport plugin requires it.
     + remove build-dep: libmagick++9-dev | libmagick++-dev
       kipi-plugins depends only to the command line tools during runtime
     + remove recommends on dcraw. Kipi-plugins uses a copy installed
       as kipidcraw, due to dcraw upstream keeps breaking cli interface with
       each new release
     + version build-dep on debhelper >= 4.1.0.  Makes linda happy with
       4 in debian/compat
Files: 
 1269979e2cedacc8f23612e23de37890 1139 kde optional kipi-plugins_0.1.3-1ubuntu1.dsc
 6e4336051a04448396eb81ca3f0f94cb 9022308 kde optional kipi-plugins_0.1.3.orig.tar.gz
 994ba23cf85873230d310e8c3714fc2d 320787 kde optional kipi-plugins_0.1.3-1ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFFyEwgyAZEyIowMQcRAtDRAKCKTuyEqjhau6vgxjB6g7xtFtnw8QCdHSeT
N654GW/yVW14AXtK/jKHwKY=
=hDmZ
-----END PGP SIGNATURE-----





More information about the feisty-changes mailing list