Accepted vym 1.8.1-2 (source)

Ubuntu Installer archive at ubuntu.com
Mon Feb 5 12:32:13 GMT 2007


Accepted:
 OK: vym_1.8.1-2.dsc
     -> Component: universe Section: kde
 OK: vym_1.8.1-2.diff.gz

Origin: Debian/unstable
Format: 1.7
Date: Mon,  05 Feb 2007 11:33:15 +0000
Source: vym
Binary: vym
Architecture: source
Version: 1.8.1-2
Distribution: feisty
Urgency: low
Maintainer: Steffen Joeris <white at debian.org>
Changed-By: Sarah Hobbs <hobbsee at gmail.com>
Description: 
 vym        - mindmapping tool
Closes: 405381
Changes: 
 vym (1.8.1-2) unstable; urgency=low
 .
   * Change the docpath.patch to make a proper additional check so that
     the current patch can go to upstream
   * Split the vym.pro correction and move it from old docpath.patch to
     pro-file.patch
   * Include iconpath.patch to fix the icon for the main GUI
     (Closes: #405381)
   * Change long description to fix linda warning
   * Remove Alexander Wirt as co-maintainer
   * Change my maintainer address
Files: 
 e3caf5bb7000478ac9ab52845633aac1 619 kde optional vym_1.8.1-2.dsc
 2d4ed6936c3cd524c9c19d6d52bf4eb0 3626 kde optional vym_1.8.1-2.diff.gz





More information about the feisty-changes mailing list