Accepted gambas 1.0.15-1ubuntu1 (source)

Martin Pitt martin.pitt at ubuntu.com
Mon Feb 5 10:21:32 GMT 2007


Accepted:
 OK: gambas_1.0.15-1ubuntu1.dsc
     -> Component: universe Section: devel
 OK: gambas_1.0.15-1ubuntu1.diff.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon,  5 Feb 2007 11:17:21 +0100
Source: gambas
Binary: gambas-gb-sdl gambas-gb-qt-editor gambas-gb-db-sqlite gambas-runtime gambas-gb-net gambas gambas-gb-xml gambas-gb-qt-ext gambas-gb-vb gambas-gb-compress gambas-doc gambas-gb-debug gambas-gb-qt-kde gambas-gb-db-mysql gambas-gb-db-postgresql gambas-gb-net-curl gambas-gb-db gambas-gb-eval gambas-gb-qt gambas-gb-qt-kde-html
Architecture: source
Version: 1.0.15-1ubuntu1
Distribution: feisty
Urgency: low
Maintainer: Jose L. Redrejo Rodriguez <jredrejo at edu.juntaextremadura.net>
Changed-By: Martin Pitt <martin.pitt at ubuntu.com>
Description: 
 gambas     - Visual development environment for the Gambas programming languag
 gambas-doc - Free VB-like language
 gambas-gb-compress - The Gambas compression component
 gambas-gb-db - The Gambas database component
 gambas-gb-db-mysql - The MySQL driver for the Gambas database component
 gambas-gb-db-postgresql - The PostgreSQL driver for the Gambas database component
 gambas-gb-db-sqlite - The SQLite driver for the Gambas database component
 gambas-gb-debug - The debugger helper component for the Gambas IDE
 gambas-gb-eval - The Gambas expression evaluator component
 gambas-gb-net - The Gambas networking component
 gambas-gb-net-curl - The Gambas advanced networking component
 gambas-gb-qt - The Gambas Qt GUI component
 gambas-gb-qt-editor - The Gambas source code editor component
 gambas-gb-qt-ext - The Gambas extended Qt GUI component
 gambas-gb-qt-kde - The Gambas KDE component
 gambas-gb-qt-kde-html - The Gambas KHTML component
 gambas-gb-sdl - The Gambas SDL component
 gambas-gb-vb - The Gambas Visual Basic (tm) compatibility component
 gambas-gb-xml - The Gambas Visual Basic (tm) compatibility component
 gambas-runtime - The Gambas runtime
Changes: 
 gambas (1.0.15-1ubuntu1) feisty; urgency=low
 .
   * debian/control: Change obsolete build dependency postgresql-dev to
     libpq-dev.
Files: 
 f6cee9894459b6ecd019abd762bd4ee6 1148 devel optional gambas_1.0.15-1ubuntu1.dsc
 d5dbb03728c81114cf835da71001312c 19531 devel optional gambas_1.0.15-1ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFFxwRPDecnbV4Fd/IRAp3rAJ4h7+Oq2uwX7RODmQ+YvDbzmOZCzgCg0PHN
oUSR7KZXVG07qPlfm9gDqE8=
=bhDg
-----END PGP SIGNATURE-----





More information about the feisty-changes mailing list