Accepted twinkle 1:1.0-1 (source)

Ubuntu Installer archive at ubuntu.com
Fri Feb 2 16:38:38 GMT 2007


Accepted:
 OK: twinkle_1.0.orig.tar.gz
 OK: twinkle_1.0-1.diff.gz
 OK: twinkle_1.0-1.dsc
     -> Component: universe Section: comm

Origin: Debian/unstable
Format: 1.7
Date: Fri,  02 Feb 2007 16:06:27 +0000
Source: twinkle
Binary: twinkle
Architecture: source
Version: 1:1.0-1
Distribution: feisty
Urgency: medium
Maintainer: Debian VoIP Team <pkg-voip-maintainers at lists.alioth.debian.org>
Changed-By: Andrew Mitchell <ajmitch at ihug.co.nz>
Description: 
 twinkle    - Voice over Internet Protocol (VoIP) SIP Phone
Closes: 398849 402509 402509
Changes: 
 twinkle (1:1.0-1) unstable; urgency=low
 .
   * New upstream release
     - binNMU required (Closes: #402509)
     - Via headers containing ipv6 addresses are dropped (Closes: #398849)
   * Update debian/rules URL location
   * Delete debian/patches/extra-qualifications.patch included upstream
   * Update debian/control package Description
   * Update debian/twinkle.1 manpage for 1.0 release
   * lintian cleanup: extended-description-line-too-long
 .
 twinkle (1:1.0~beta-1) unstable; urgency=low
 .
   * New upstream release
   * Needed for the preceeding package to get into etch
   * delete debian/patches dtmf, invite4xx and memman included upstream
   * debian/rules get-orig-source targets rewritten
   * Cleanup debian/watch
   * Add extra-qualifications.patch to fix upstream g 4.1.1 build errors
 .
 twinkle (1:0.9-6) testing-proposed-updates; urgency=medium
 .
   * Apply upstream memman.patch to fix random twinkle crashes
     - crash on call end (Closes: #402509)
   * Loaded direct to t-p-u as discussed on debian-release
Files: 
 3180475a8eade9918bc1299dcbfe1fcc 1172116 comm optional twinkle_1.0.orig.tar.gz
 09f7dcb5124f31a75129b87ef0385a92 9713 comm optional twinkle_1.0-1.diff.gz
 f9595e24a70ce5b8d052d194005768bf 1176 comm optional twinkle_1.0-1.dsc





More information about the feisty-changes mailing list