Accepted illuminator 0.10.0-4 (source)

Ubuntu Installer archive at ubuntu.com
Fri Feb 2 16:34:47 GMT 2007


Accepted:
 OK: illuminator_0.10.0-4.diff.gz
 OK: illuminator_0.10.0-4.dsc
     -> Component: universe Section: graphics

Origin: Debian/unstable
Format: 1.7
Date: Fri,  02 Feb 2007 15:54:40 +0000
Source: illuminator
Binary: libluminate-dev, illuminator-demo, libluminate7, illuminator-doc
Architecture: source
Version: 0.10.0-4
Distribution: feisty
Urgency: low
Maintainer: Adam C. Powell, IV <hazelsct at debian.org>
Changed-By: Andrew Mitchell <ajmitch at ihug.co.nz>
Closes: 376890 402784 408457
Changes: 
 illuminator (0.10.0-4) unstable; urgency=low
 .
   * Put debhelper in Build-Depends (closes: #408457).
 .
 illuminator (0.10.0-3) unstable; urgency=low
 .
   * Rebuilding against new PETSc 2.3.2 (closes: #376890).
   * Fixed chts.c for new PetscRandom API (closes: #402784).
Files: 
 4862d8e3e0f850cea944d7c434dd6724 3206 graphics extra illuminator_0.10.0-4.diff.gz
 fd8543888d170815ab2cb800042b0271 950 graphics extra illuminator_0.10.0-4.dsc





More information about the feisty-changes mailing list