Accepted gaphor 0.8.1-5.1ubuntu1 (source)

Adrien Cunin adri2000 at gmail.com
Fri Feb 2 15:55:14 GMT 2007


Accepted:
 OK: gaphor_0.8.1-5.1ubuntu1.dsc
     -> Component: universe Section: devel
 OK: gaphor_0.8.1-5.1ubuntu1.diff.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Fri,  2 Feb 2007 16:26:48 +0100
Source: gaphor
Binary: gaphor gaphor-lib
Architecture: source
Version: 0.8.1-5.1ubuntu1
Distribution: feisty
Urgency: medium
Maintainer: Cedric Delfosse <cedric at debian.org>
Changed-By: Adrien Cunin <adri2000 at gmail.com>
Description: 
 gaphor     - UML modeling tool
 gaphor-lib - UML modeling tool -- zope3 libraries
Closes: 369512
Changes: 
 gaphor (0.8.1-5.1ubuntu1) feisty; urgency=low
 .
   * Merge from Debian unstable. Remaining Ubuntu changes:
      - Fix build failure with python2.5
      - debian/{control,rules,pyversions}: remove python2.4 restrictions
      - Clean up duplicate python dependency and dh_python call
      - Tighten python-support versioned build-dependency
   * debian/rules: usr/lib/python2.4/ -> usr/lib/python2.5/
 .
 gaphor (0.8.1-5.1) unstable; urgency=medium
 .
   * NMU with maintainer's approval.
   * Fixing a RC bug: urgency medium.
   * Split gaphor in gaphor and gaphor-lib binary packages. The package
     gaphor-lib conflicts with zope3 and the package gaphor depends on
     "gaphor-lib | zope3". In this way, gaphor is still usable if zope3 is
     already installed in the system. (Closes: #369512)
Files: 
 aa2a9e3aa46f37e4dd85c125db562dc5 768 devel optional gaphor_0.8.1-5.1ubuntu1.dsc
 cb00895b738dd077a5e5e2429eb008e1 8035 devel optional gaphor_0.8.1-5.1ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFFw1iAiLI9cvurQyMRAizHAJ9nv++/TEfd5UulaMUfzvoWdZmACQCdEOLE
56VwPhkjC783tOkGCd4z4Yo=
=EHMR
-----END PGP SIGNATURE-----





More information about the feisty-changes mailing list