Accepted pulseaudio 0.9.5-4ubuntu1 (source)

Oliver Grawert ogra at ubuntu.com
Tue Nov 28 19:05:15 GMT 2006


Accepted:
 OK: pulseaudio_0.9.5-4ubuntu1.dsc
     -> Component: universe Section: sound
 OK: pulseaudio_0.9.5.orig.tar.gz
 OK: pulseaudio_0.9.5-4ubuntu1.diff.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 28 Nov 2006 19:51:21 +0100
Source: pulseaudio
Binary: pulseaudio-module-hal pulseaudio-utils libpulse-browse0 pulseaudio-module-gconf libpulse-dev libpulse0 pulseaudio-module-lirc pulseaudio pulseaudio-module-x11 pulseaudio-module-zeroconf libpulse-mainloop-glib0 pulseaudio-esound-compat
Architecture: source
Version: 0.9.5-4ubuntu1
Distribution: feisty
Urgency: low
Maintainer: CJ van den Berg <cj at vdbonline.com>
Changed-By: Oliver Grawert <ogra at ubuntu.com>
Description: 
 libpulse-browse0 - PulseAudio client libraries
 libpulse-dev - PulseAudio client development headers and libraries
 libpulse-mainloop-glib0 - PulseAudio client libraries
 libpulse0  - PulseAudio client libraries
 pulseaudio - PulseAudio sound server
 pulseaudio-esound-compat - PulseAudio sound server
 pulseaudio-module-gconf - gconf module for PulseAudio sound server
 pulseaudio-module-hal - HAL device detection module for PulseAudio sound server
 pulseaudio-module-lirc - lirc module for PulseAudio sound server
 pulseaudio-module-x11 - X11 module for PulseAudio sound server
 pulseaudio-module-zeroconf - Zeroconf module for PulseAudio sound server
 pulseaudio-utils - Command line tools for the PulseAudio sound server
Closes: 391455
Changes: 
 pulseaudio (0.9.5-4ubuntu1) feisty; urgency=low
 .
   * merge from debian unstable
     * keep jack removal
 .
 pulseaudio (0.9.5-4) unstable; urgency=low
 .
   * Add comment about resampling methods and CPU consumption to
     README.Debian (Closes: #391455)
   * debian/patches/03_r1352_firefox_workaround.dpatch:
     + Added. Fix padsp to work with firefox. Patch created from
       SVN revision 1352.
   * debian/patches/04_r1373_JavaSound_support.dpatch:
     + Added. Fix padsp to work with JavaSound. Patch created from
       SVN revision 1373.
   * debian/patches/05_t28_wrong-endian-convert.dpatch:
     + Added. Add additional sample conversions to sconv.c to support
       BE <-> LE network audio.
       Patch from http://www.pulseaudio.org/ticket/28
Files: 
 4aa9e2a7e8972495f1ab1559613d6abf 1136 sound optional pulseaudio_0.9.5-4ubuntu1.dsc
 99b5d9efd4fce35cabb4ae5d0ebb230d 1145930 sound optional pulseaudio_0.9.5.orig.tar.gz
 ba6beb660f6b0a087a701e2ed3e9b3fe 13969 sound optional pulseaudio_0.9.5-4ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)

iD8DBQFFbIZASsOT+6LQaTYRAiatAJ0dHlaPBgSfNY8tSPmkDdWwtoOouwCg1RwG
dlqAecxwjdzEzq3XjJMKEOA=
=8xDz
-----END PGP SIGNATURE-----





More information about the feisty-changes mailing list