Accepted varnish 1.0.2-2 (source)

Ubuntu Installer archive at ubuntu.com
Tue Nov 28 13:01:29 GMT 2006


Accepted:
varnish 1.0.2-2 was ACCEPTED.
	Component: universe Section: web

Origin: Debian/unstable
Format: 1.7
Date: Tue,  28 Nov 2006 12:05:24 +0000
Source: varnish
Binary: varnish
Architecture: source
Version: 1.0.2-2
Distribution: feisty
Urgency: low
Maintainer: Stig Sandbeck Mathiesen <ssm at debian.org>
Changed-By: Ubuntu Archive Auto-Sync <archive at ubuntu.com>
Description: 
 varnish    - A state-of-the-art, high-performance HTTP accelerator
Closes: 382451
Changes: 
 varnish (1.0.2-2) unstable; urgency=low
 .
   * Preliminary LSB compliabnce in init-script
   * Lintian override
 .
 varnish (1.0.2-1) unstable; urgency=low
 .
   * New upstream release
 .
 varnish (1.0.2-1~svn20061012) unstable; urgency=low
 .
   * Added README for Debian
   * svn-based source
   * Added target to create configure to build from pristine source
   * Added init-script and defaults
   * Moved backend storage to /var/lib/varnish/
 .
 varnish (1.0.1-3) unstable; urgency=low
 .
   * Bumped automake dependency to automake1.9
 .
 varnish (1.0.1-2) unstable; urgency=low
 .
   * Removed wrong upstream author.
   * Added dependency on gcc-4.1 needed by varnish at runtime.
 .
 varnish (1.0.1-1) unstable; urgency=low
 .
   * Initial release (Closes: #382451)
Files: 
 9f9983832336395ca8b68fc9ed6578f1 604 web optional varnish_1.0.2-2.dsc
 2400ae8b34cb790fd8ff84ec60442421 438310 web optional varnish_1.0.2-2.tar.gz





More information about the feisty-changes mailing list