Accepted haskell-glut 2.0-2 (source)

Ubuntu Installer archive at ubuntu.com
Tue Nov 28 12:53:53 GMT 2006


Accepted:
haskell-glut 2.0-2 was ACCEPTED.
	Component: universe Section: devel

Origin: Debian/unstable
Format: 1.7
Date: Tue,  28 Nov 2006 10:53:38 +0000
Source: haskell-glut
Binary: libghc6-glut-dev
Architecture: source
Version: 2.0-2
Distribution: feisty
Urgency: low
Maintainer: Ian Lynagh (wibble) <igloo at debian.org>
Changed-By: Ubuntu Archive Auto-Sync <archive at ubuntu.com>
Changes: 
 haskell-glut (2.0-2) unstable; urgency=low
 .
   * Upgrade to "Generic Haskell cabal library debian/rules v0.6".
     Tell setup to use ghc6 rather than ghc, so that the postinst/prerm
     scripts work when the ghc-pkg symlink doesn't exist or doesn't
     point to ghc6's ghc-pkg. 
 .
 haskell-glut (2.0-1) unstable; urgency=low
 .
   * Initial release (was part of ghc6 until version 6.6-1).
Files: 
 49549cf6fd5519b089f60afbdc0ca1dc 2805 devel optional haskell-glut_2.0-2.diff.gz
 6d5babf50bda674904e95b284b6819b3 116071 devel optional haskell-glut_2.0.orig.tar.gz
 f193a53fc22428d5cd7684e4bb8e7fba 924 devel optional haskell-glut_2.0-2.dsc





More information about the feisty-changes mailing list