Accepted pyqwt 4.2.1-2 (source)

Scott James Remnant scott at ubuntu.com
Fri Nov 17 02:27:49 GMT 2006


Accepted:
pyqwt 4.2.1-2 was ACCEPTED.
	Component: universe Section: python

Origin: Debian/unstable
Format: 1.7
Date: Thu,  16 Nov 2006 23:55:56 +0000
Source: pyqwt
Binary: python-qwt4-doc, python-qwt4
Architecture: source
Version: 4.2.1-2
Distribution: feisty
Urgency: low
Maintainer: Gudjon I. Gudjonsson <gudjon at mc2.chalmers.se>
Changed-By: Scott James Remnant <scott at ubuntu.com>
Closes: 356085
Changes: 
 pyqwt (4.2.1-2) unstable; urgency=low
 .
   * Recompiled against numpy version 1.0
   * Now it depends on python-numarray, numeric and numpy, not just one of them
 .
 pyqwt (4.2.1-1) unstable; urgency=low
 .
   * Initial Debian release. (Closes: #356085)
Files: 
 a773559d3a1ca84aa908c7650773230b 1340647 python optional pyqwt_4.2.1.orig.tar.gz
 bc0868587a21282ed6119c2153df816a 990 python optional pyqwt_4.2.1-2.dsc
 f535649ff4379a9d68dd146ef34ecb62 2822 python optional pyqwt_4.2.1-2.diff.gz





More information about the feisty-changes mailing list