Accepted p3nfs 5.19-1 (source)

Scott James Remnant scott at ubuntu.com
Fri Nov 17 02:25:49 GMT 2006


Accepted:
p3nfs 5.19-1 was ACCEPTED.
	Component: universe Section: otherosfs

Origin: Debian/unstable
Format: 1.7
Date: Thu,  16 Nov 2006 23:41:25 +0000
Source: p3nfs
Binary: p3nfs
Architecture: source
Version: 5.19-1
Distribution: feisty
Urgency: low
Maintainer: Geert Stappers <stappers at debian.org>
Changed-By: Scott James Remnant <scott at ubuntu.com>
Description: 
 p3nfs      - to mount the file systems on the Psion/Symbian PDA/Phone
Closes: 40902 91014 91595 95747 97848 125211 126978 167317 181691 203204 240613 298278 312838
Changes: 
 p3nfs (5.19-1) unstable; urgency=low
 .
   * New upstream release.
    - Has files moved into new directories.
    - Hints ZMODEM for bootstrapping (Closes: #167317)
   * Standard version bumped to 3.7.2
   * Linda & Lintian Clean.
   * Moved the postinst message into Debian README
    - updated there the paths to files (Closes: #240613)
   * debian/copyright tells there are also some BSD licensed files.
   * Place bin/*.sis files in /usr/share/p3nfs/client
 .
 p3nfs (5.18-2) unstable; urgency=low
 .
   * New maintainer (Closes: #95747,312838)
 .
   * Added "Psion/Symbian" in the short description
   
   * debian/control: switch to dh_installman, removed dh_ comment lines
 .
 p3nfs (5.18-1) unstable; urgency=low
 .
   * Orphaning this package: maintainer set to Debian QA Group. See
     #95747 and #312838.
   * New upstream release.
   * Updated description in debian/control.
   * Added copyright holders to debian/copyright.
   * Fixed "p3nfs needs dependency to portmap", closes: #298278.
   * Fixed "override disparities found in suite unstable, override says
     otherosfs - extra, .deb says misc - optional".
 .
 p3nfs (5.15-2) unstable; urgency=low
 .
   * Looks like the serial port on s390 is /dev/ttyS, not /dev/ttyS0
   * Save changelog in utf-8
 .
 p3nfs (5.15-1) unstable; urgency=low
 .
   * New upstream release (closes: #181691). I no longer have a Psion, so I
     have no idea if that actually *works*. This package is RFA'd for a
     reason.
   * Update debian/copyright to include correct upstream location (Closes: #203204)
   * Fix "Debian/GNU Linux" (urgh) (Closes: #126978)
   * Copy updated description from upstream webpage (Closes: #125211)
 .
 p3nfs (5.4-7) unstable; urgency=low
 .
   * Rebuild due to bogus shared library versioning. (closes: #97848)
 .
 p3nfs (5.4-6) unstable; urgency=low
 .
   * Changing tactic: copy the nfs_mount.h from kernel 2.0.39 and use that
     instead of trying to use linux/nfs_mount.h from glibc. Since p3nfs
     predates NFS3 support in the kernel, trying to use a recent NFS header
     seems hideously unreliable. The kernel ought to see that the "version"
     field is low and compensate accordingly.
     (bug #96805 is a symptom)
   * Added Build-Depends on debhelper to control
   * Updated Standards-Version
   * Removed /psion/mnt directory
 .
 p3nfs (5.4-5) unstable; urgency=low
 .
   * Moved files from /usr/lib/p3nfs/nfsc to /usr/share/p3nfs/nfsc
   * Copy the 'opl' directory to /usr/share/p3nfs/opl (Closes: #40902)
   * Missed from previous version: (Closes: #91014, #91595)
   * Might have fixed #84499, but need confirmation.
 .
 p3nfs (5.4-4) unstable; urgency=low
 .
   * Rebuilt to fix paths.
   * Fiddle with include files to get it to build with latest glibc. Since I don't
     currently have a working Psion, i can't test this. This package needs adoption.
 .
 p3nfs (5.4-3) unstable; urgency=low
 .
   * debian/rules now uses debhelper; this includes cleaning out
     debian/files. Closes #36177, #36469.
 .
 p3nfs (5.4-2) unstable; urgency=low
 .
   * Updated maintainer name in debian/control
 .
 p3nfs (5.4-1) unstable; urgency=low
 .
   * New upstram version
   * New maintainer
 .
 p3nfs (5.3-1) unstable; urgency=low
 .
   * New upstream version
   * New maintainer
   * added libc6-patches from Rudolf Koenig,
     and patched some places myself to make p3nfs compile under libc6.
   * added a (rudimentary) manpage
 .
 p3nfs (5.1-2) unstable; urgency=low
 .
   * The architecture field in source pacakge now has the value `any' 
     instead of `i386'.
   * Removed the DUSER define in the config.h file to aviod a security
     hole, according to the upstream author.
 .
   * Fixed a silly typo in the postinst script.
 .
 p3nfs (5.1-1) unstable; urgency=low
 .
   * Initial release.
Files: 
 06963753a38a567062ae0545ed82d89f 554 otherosfs extra p3nfs_5.19-1.dsc
 15ac5e1b44a7c7f53369846c3cfe4de4 258444 otherosfs extra p3nfs_5.19.orig.tar.gz
 478d4de4a53da7c674ce02acf296e396 6187 otherosfs extra p3nfs_5.19-1.diff.gz





More information about the feisty-changes mailing list