Accepted ocaml-sha 1.3-1 (source)

Scott James Remnant scott at ubuntu.com
Fri Nov 17 02:24:55 GMT 2006


Accepted:
ocaml-sha 1.3-1 was ACCEPTED.
	Component: universe Section: devel

Origin: Debian/unstable
Format: 1.7
Date: Thu,  16 Nov 2006 23:38:31 +0000
Source: ocaml-sha
Binary: libsha-ocaml-dev, libsha-ocaml
Architecture: source
Version: 1.3-1
Distribution: feisty
Urgency: low
Maintainer: Eric Cooper <ecc at cmu.edu>
Changed-By: Scott James Remnant <scott at ubuntu.com>
Closes: 378938 381620
Changes: 
 ocaml-sha (1.3-1) unstable; urgency=low
 .
   * New upstream version
 .
 ocaml-sha (1.2-1) unstable; urgency=low
 .
   * New upstream version (renamed)
 .
 ocaml-sha1 (0.9-2) unstable; urgency=low
 .
   * Work around incorrect OCamlMakefile libinstall on architectures without
     ocamlopt (ocaml-tools bug #381638), closes: #381620
 .
 ocaml-sha1 (0.9-1) unstable; urgency=low
 .
   * New upstream version
 .
 ocaml-sha1 (0.8-2) unstable; urgency=low
 .
   * Add libsha1-ocaml package with runtime stub libraries
   * Convert debian/rules to CDBS
 .
 ocaml-sha1 (0.8-1) unstable; urgency=low
 .
   * Initial packaging
   * Closes: #378938
Files: 
 36b17cdb93a59175b1c737c0ee6cae82 2213 devel optional ocaml-sha_1.3-1.diff.gz
 ff8372f80e965822d70536c0b3284d30 630 devel optional ocaml-sha_1.3-1.dsc
 b1f6b9a6e6f63c1c79ba5b763215bb0d 10373 devel optional ocaml-sha_1.3.orig.tar.gz





More information about the feisty-changes mailing list