[ubuntu/eoan-updates] wireguard-linux-compat 1.0.20200611-1ubuntu1~19.10.1 (Accepted)

Andy Whitcroft apw at canonical.com
Mon Jul 20 21:40:16 UTC 2020


wireguard-linux-compat (1.0.20200611-1ubuntu1~19.10.1) eoan; urgency=medium

  * Backport latest upstream packages to focal. (LP: #1883877)
    - drop back to debhelper-compat (= 12)
  * Bodge round undetectable incompatibility between 5.3.0-51 and 5.3.0-53 ABI
    in Ubuntu.  (Patch by Jason A. Donenfeld <Jason at zx2c4.com>).

wireguard-linux-compat (1.0.20200611-1) unstable; urgency=medium

  * New upstream release.

wireguard-linux-compat (1.0.20200520-1) unstable; urgency=medium

  * New upstream release.
  * d/control: Bump DH compat to 13.

wireguard-linux-compat (1.0.20200506-1) unstable; urgency=medium

  * New upstream release.
    - Drop patch, handled upstream.
  * d/control: Upstream replaced the bc call with pure bash, so drop the dep.

Date: 2020-06-18 10:43:09.568087+00:00
Changed-By: Andy Whitcroft <apw at canonical.com>
https://launchpad.net/ubuntu/+source/wireguard-linux-compat/1.0.20200611-1ubuntu1~19.10.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Eoan-changes mailing list