why is system reboot required after latest ssl and libc version(s)?

john lists.john at gmail.com
Thu Jan 14 23:26:54 GMT 2010


Hi all,

I am getting a prompt in gnome that a "system reboot is required"
after installing the
latest ssl and libc6.

I also notice that there was a libc6 update yesterday. Can someone
explain why there were two libc updates in as many days
and why a reboot of the system is required? A snippet from my dpkg.log
is attached

Thanks!

John

2010-01-13 09:48:01 status installed libc6 2.7-10ubuntu5
2010-01-14 15:21:16 status half-installed libssl0.9.8 0.9.8g-4ubuntu3.8
2010-01-14 15:21:16 status half-installed libssl0.9.8 0.9.8g-4ubuntu3.8
2010-01-14 15:21:17 status half-installed openssl 0.9.8g-4ubuntu3.8
2010-01-14 15:21:17 status half-installed openssl 0.9.8g-4ubuntu3.8
2010-01-14 15:21:19 status installed libssl0.9.8 0.9.8g-4ubuntu3.9
2010-01-14 15:21:19 status installed openssl 0.9.8g-4ubuntu3.9
2010-01-14 15:21:19 status installed libc6 2.7-10ubuntu5



More information about the edubuntu-users mailing list