Server Suddenly Started Hunging up

Jordan Erickson jerickson at
Tue Mar 3 21:53:07 GMT 2009

You're not running network/remote syslog are you? (ala ) If 
you are, turn it off.

- Jordan/Lns

Nicolas Roussi wrote:

> Here is where I am now. I have removed the RAID5 array and now I have 
> a single SATA 500GB drive. Did a fresh install (8.04 64 bit) and 
> everything went fine. Only 3 clients boot up. The rest get no DHCP or 
> no proxyDHCP offered. Trying to ssh to the server from remote takes 
> forever and then the connection breaks. Trying to ssh from the console 
> does takes forever again but it logs in. Does anyone have any idea 
> what it could be? These clients and this server have been running for 
> the past 6 months without a hich. I run fsck on both disks and 
> everything is fine.
> On Tue, Mar 3, 2009 at 7:50 AM, Nicolas Roussi <nroussi at 
> <mailto:nroussi at>> wrote:
>     Thanks for the reply Jordan. But I should change the subject to
>     "server crapped out" ;). I had the OS installed on a 3ware raid 5
>     and the array was fine. I rebooted the server many times and it
>     run FSCK by itself with no errors. I formatted the drive and
>     created a RAID0 array to install on. Everything went fine until it
>     tried to install grub. It failed for GRUB so I selected LILO to be
>     installed instead. While it boots up, it stops at the command line
>     saying this "(initramfs)". I dont know what that means. I am
>     thinking of removing the raid card alltogether.
>     -- 
>     Nicolas Roussi
> -- 
> Nicolas Roussi

More information about the edubuntu-users mailing list