LTSP 5 and LTSP 4.2 on the same server

Asmo Koskinen asmo.koskinen at
Mon Mar 2 12:56:48 GMT 2009

Asmo Koskinen kirjoitti:

> I try this new howto with 8.04.2 (two nics) and if Jammin 125 works well 
> I add that to the UbuntuLTSP as a howto for Hardy.

I promised too much. I have lost the power cable for Jammin 125 and then 
I run to the errors:

PXE-T01: File Not Found
PXE-E3B: TFTP Error - File Not Found

LTSP5 side/pool worked well after installation steps, but LTSP 4.2 
side/pool did not find it's kernel. I did install nfs-kernel-server 
-package and added a line to the exports file.

Anyway, there was something good. My second lowest thin client, 
VIA-based sort of DIY thin client, booted to the LTSP5. Good to know 
after all.

root at ltsp:~# dmesg

[    0.000000] Detected 533.397 MHz processor.
[   26.940406] CPU0: Centaur VIA Samuel 2 stepping 03
[   35.655484] eth0: VIA Rhine II at 0xe3000000
[   51.502315] agpgart: Detected VIA Apollo ProMedia/PLE133Ta chipset


So if you really really needs very old thin clients to boot beside newer 
  ones try yourself this howto:

"This was tested on Debian Lenny (stable)."

Best Regards Asmo Koskinen.

More information about the edubuntu-users mailing list