LTSP boot problem

uwe uwe.geercken at datamelt.com
Sun Apr 26 19:30:23 BST 2009


hello,

I think I have the solution - although I did not do very much: I ran
first "sudo update-modules" and then I did "sudo ltsp-update-image". and
although I did not change anything it now works ok and clients can boot
from the installation.

actually I had seen a tip to include the network card in the modules
file. that's what brought me to running "update-modules". maybe that is
actually a bug in the distribution, because it does not work at a
certain point.

rgds,

uwe


Am Samstag, den 25.04.2009, 21:54 +0200 schrieb Uwe Geercken:
> hello friends,
> 
> I have installed jaunty with ltsp on a laptop - for testing. after the  
> install, I took my workstation and booted from the laptop. all worked  
> ok. no problem.
> 
> then I installed one app in the chroot environment and did an  
> ltsp-update-image. now when I boot the workstation again - same setup  
> as before, it boots, but then stops showing the following:
> 
> Loading vmlinuz...............
> Loading initrd.img............ ready
> Loading please wiat...
> IP-config: eth0 hardware address 00:e0:4d:5b.... mtu 1500 DHCP RARP
> 
> and there it stops and does not continue. then after a couple of  
> minutes it continues:
> 
> IP-Config: no response after 60 secs - giving up
> /init: .: line 1: can't open /tmp/net-eth0.conf
> kernel panic - not synching: Attempted to kill init!
> 
> can somebody point me to what the problem is?
> 
> rgds,
> 
> uwe
> 
> 
> 
> 




More information about the edubuntu-users mailing list