Installation problem

Vincent Yau vyau5678 at
Sun Jul 27 06:47:22 BST 2008


I am running severl Edubuntu boxes both at home and at work.
Last week,  a friend has an extra old PC that was running Win XP that he
to give Edubuntu a try.  So I took it home and tried installing Edubuntu
8.0.4 on it.

I downloaded the latest ISO and burned it onto the disk.  The PC is an old
AMD Duron
with only 128MB.  When I stick in the install CD, the first menu
came up and I chose the "Install" option.  It then brought up
the orange-ish screen with the image of a bird.  It stays on this
screen for hours and with the CD-rom spinning continuously.  No menu or icon
would appear on the screen.  Essentially, I am unable to get to *any*
installation menu.

I was using the on-board graphics so I dug up an AGP graphics card and tell
the BIOS
to use this new AGP graphics card.  I am hoping this will offload some
on-board resources.
Nope!  All I get is that orange-ish screen.  And I let it sat there for
hours and it is still the same

I have even old P3 and P4 that runs Edubuntu with *no* problem let alone
installing it.
I am puzzled about why this box, albeit pretty humble, would have this
Is 128MB RAM just simply too small?

Any clue much appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...

More information about the edubuntu-users mailing list