Some trouble with fresh 7.10/ltsp

dirk mlists.edubuntu at pluto3.pro-ite.de
Mon Jan 7 20:15:25 GMT 2008


Hi,

I installed a lot of 7.04 systems, even with ltsp in a vmware-image. All 
installations were cake&icecream. I updated some systems to 7.10 online - no 
problems.

Now I wanted to make a bigger deal: its a FSC-Server (2xXeon Quadcores, 6G RAM, 
SAS-RAID a.s.o.). Before that, a SLES10 with LTSP4 worked great on that system.

One more thing: there is a Matrox G200 inside, it looks like with only 16M 
VideoRAM.
And: we have a seperate DHCP-Server. So we can decide to what server this client 
has to go.
And: it's the first server with two NICs, one shows to the internet.
I'm pretty shure, that basic-LAN-Config is not the problem, but maybe some 
ltsp-issues. What's funny: edubuntu let me configure two defaultgateways, one on 
each NIC. I always thought, there can be only one on a system.

My problems with this 7.10-Installation:

1. even at the console with mga-driver the Xserver didn't came up until I 
changed it to vesa. Now only 640x480. Tells me a "plug and play" screen, but its 
a 19" TFT with 1280/1024, 60Hz. I can log in, but don't see a lot of bottom lines.

2. really problems with thinclients (they all worked perfect with all the other 
installations) . No GUI. I figured forth and back, have now a working 
1280/1024,60Hz ThinClient, but not stable.

No I read here something about this "changing to nbd-server. Can somebody give 
me a hit/link why and how to do that?

Okay, I stop here first, I have more trouble, f.e. with the firestarter. ;-)
Hope, you have some suggestions.
Please exuse my english. ;-)

-- 
With kind regards,
Dirk



More information about the edubuntu-users mailing list