how activate my pen drive

R. Scott Belford scott at hosef.org
Tue Feb 26 17:57:56 GMT 2008


Charles Austin wrote:
> On Mon, Feb 25, 2008 at 3:56 PM, Greg Reagle <greagle at citidc.com> wrote:
>> Generally, this works automatically.  Perhaps it is the particular
>>  device you're trying to use.  Have you tried another USB memory device?
>>  Does this device work on Windows or Mac?  Are you plugging it into an
>>  Edubuntu thin client or the Edubuntu server?
>>
> I am having the same problem.
> 
> Clean install of Edubuntu 7.10 32 bit, server kernel (to accomodate extra RAM).
> 
> Pen drive mounts on the server, no problems.
> 
> Pen drive does not mount on the Thin Client.
> 
> Set LOCAL_STORAGE=Y in lts.conf, no change.
> 
> Is there some variable in lts.conf that has to be set for the USB
> devices to mount on the Thin Client?

USB devices are broken with 7.10, and there have been no updates to 
Edubuntu to fix this.  You are welcome to have a look at this

https://bugs.launchpad.net/ubuntu/+source/ltsp/+bug/160420

and figure out how to make it work on your system.  I have only been 
able to get my clients to mount USB drives.  I cannot get them to 
unmount.  My users are all in the fuse group.

I gave up on this one.  I've put my 7.1 users through so much hell that 
all they really want to hear from me is when I am going to make it go 
away.  They no longer care about what I will do next to work around the 
latest annoying bug.

While I realize that the advise from this list had been to pay someone 
from Canonical if there are problems, this is, of course, completely 
unacceptable.

Good luck with USB drives, and please share any successes you have.

> 
> Charles
> 
--scott



More information about the edubuntu-users mailing list