LTSP with 8.04 - Login Issues

Wagner Ferreira wagner.tec.inf at hotmail.com
Tue Apr 22 11:27:38 BST 2008


Hi all !!!
 
I installed a server using Edubuntu 7.10, and then upgraded that to 8.04, using the update-manager.  When I tried to use that as a LTSP server, the stations were not receiving no IP adresses.  So, I did restart the DHCP Server, and it worked fine.  Anyways, when we try to log in, using an station, appears the message: "This station is not authorized to connect to the server", or something like that.
 
I tried to update ssk keys and the ltsp-image (I don't remember the exact commands now), and now the station does not work !  It can't even load the X.  It appears some messages saying that this can't mount the system, and freezes at the debian BusyBox.
 
What should I do?
 
Cheers,Wagner FerreiraInformática & Networking(11)7642-7980(11)8524-8764wagner.tec.inf at hotmail.com
_________________________________________________________________
Explore the seven wonders of the world
http://search.msn.com/results.aspx?q=7+wonders+world&mkt=en-US&form=QBRE
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/edubuntu-users/attachments/20080422/b715a4f9/attachment-0046.htm 


More information about the edubuntu-users mailing list