local device (USB-stick) and users groups problem

Ismail ISLEYEN isleyen at comu.edu.tr
Wed Apr 16 14:32:02 BST 2008

Charles Austin yazm?s,:
> On Tue, Apr 15, 2008 at 10:09 AM, Ismail ISLEYEN <isleyen at comu.edu.tr> wrote:
>> Hi,
>>  I have installed Edubuntu 7.10 on Dell Poweredge 2800 server (Xeon 3.6
>>  Ghz x 2, 12 GB Ram, 146 x 4 Hdd) in computer room. There are 40 HP T5000
>>  (T5525) clients to connect to the server. I have an urgent problem to be
>>  solved as soon as possible. I would appreciate any help.
>>  The problem is as follows:
>>  To sum
>>  1. USB flash drive or "local device" is active only in the first user,
>>  others cannot use USB flash drives. For example while one who logs in
>>  with thin1 can use USB flash drive, other users  who loged in later
>>  cannot use USB flash drive. I tried this in different accounts and
>>  clients but no way.
> This is a known bug in 7.10.  I have tried several different fixes,
> but none seem to work.  Hopefully Hardy will fix this.
yes, you are right, I hope it will be fixed
>>  2. The group of users which I configure through graphic interface
>>  apeears as thin2 after the second user. Is it normal?
>>         user       group
>>         thin1      thin1
>>         thin2      thin2
>>         thin3      thin2
>>         thin4      thin2
>>         .....       thin2
> Are you talking about the Add User interface in Edubuntu?  Each user
> normally defaults to its own group.
yes, I have this problem when I create a user using edubuntu interface. 
While I create a user on console there is no problem.* *
>>  3. When 25 users are logged in, the usage of RAM is 30%, and of
>>  processor is 45% but I cannot use student control panel. What is the
>>  possible reason for this?
> Take a look at this link, you have to do a few things to get it working:
>  https://wiki.edubuntu.org/InstallX11VncOnLtspClients
my problem is not about Vnc but about getting response lately. sometimes 
the system crashs
>>  4. With 25 users logged in some users have "gnome-desktop-manager" error
>>  and cannot open desktop. Although I deleted all files in user folder and
>>  removed them from tmp folder, the system gives the same error. What can
>>  you suggest as solution?
> What type of network are you running?  What is the speed of the uplink
> from the server to the network?  Are the problems specific to certain
> machines, or do they happen regardless of which machine is the 26th to
The speed of uplink from server to network is GB. The problem is not 
specific to certain clients, they just happen any client after 25th.
> attempt log in?
> Regards,
> Charles
Jean-Francois CLEMENT;

do you have every users members of group "fuse" in /etc/group ?

yes every user is a member of fuse group

Richard Doyle;

Sounds like the bug in
and related reports. According to Oliver the fix is in Hardy, and can be
applied to Gutsy by commenting out the following line
in /usr/sbin/ltspfsmounter on the server:

env['DISPLAY'] = 'localhost:10.0'

The comment you have mentioned is already there;


Thanks for all

Uzm.Ismail ISLEYEN
C.O.M.Ü. Kut. ve Dok. Dai. Bsk.ligi
Elektronik Kaynaklar -- Otomasyon
Tel: (286) 218 0018#1989
isleyen at comu.edu.tr

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/edubuntu-users/attachments/20080416/75544d57/attachment.htm 

More information about the edubuntu-users mailing list