Thin client login problem: password accepted, but no desktop (while working on the server itself)

Bob Wooden rewdn at
Tue Apr 8 01:24:30 BST 2008

I have experienced this with our LTSP on Ubuntu Gutsy machine at work as
well as my Ubuntu Gutsy machine at home (no LTSP there.)

Check contents of /tmp directory.  I remove all with sudo rm -rf * .

Now, because the * wildcard made me tense, the first time I did it, I
ran  rm -rf *.[extension-found].  Deleted one extension at a time to
confirm I did not mess things up.  What I experienced was that I needed
to empty the /tmp directory to fix the login issue.  Hence, I ended up
at sudo rm -rf *  and that worked for me.  (And I just did that command
a few minutes ago and it worked fine.)

Good luck.

On Mon, 2008-04-07 at 06:22 -0700, Sergio Dicandia wrote:
> Hi,
> I have a small lab with 10 clients accessing a server in a school.
> Everything worked fine until a couple of days ago; now I'm having
> troubles with users logging in on thin clients. I enter use
> credentials, the client "thinks" for a while, and then I'm bounced
> back to the login screen.
> Strangely the same users log in when working on the server ...
> Any suggestion ?
> Thanks in advance
> Sergio
> ______________________________________________________________________
> You rock. That's why Blockbuster's offering you one month of
> Blockbuster Total Access, No Cost.

More information about the edubuntu-users mailing list