Edubuntu and Compaq Evo T30 Thin Clients

Nick romenick at gmail.com
Tue Sep 18 15:23:06 BST 2007



-----Original Message-----
From: Philipp Hanselmann [mailto:philipp at schoolnet.na] 
Sent: 18 September 2007 13:34
To: Nick
Cc: edubuntu-users at lists.ubuntu.com
Subject: Re: Edubuntu and Compaq Evo T30 Thin Clients

Nick schrieb:
>
> Hello all,
>
>  
>
> I am installing and Edubuntu Lab in my school and everything was going 
> fine until I decided to try real Thin Clients instead of the old PIV 
> we have. I have bought 3 Compaq Evo T30 after I read on a website that 
> someone was using them in their school without any problem and they 
> were perfect. This is the first time I try to use a thin client so my 
> fear is that I am missing something very simple.
>
>  
>
> My first question is: do they work with Edubuntu LTSP or not? The 
> Compaq T30 is a Geode 300 Mhz with 64 Mb Ram and 64 MB of Flash memory.
>
> After I have had this question answered I will check all cables, 
> hardware and settings to check if the problem is somewhere else. 
> Thank you in advance for your help and feel free to ask clarification.
>
Hi,

What is not working? Does these solid state thin client get an IP 
address from the server?
What is the last message on the screen, during his boot phase ?

Philipp


Hello Philipp the Thin Client will boot and start looking for a Cytrix
server and then look for a Windows Terminal Server and then it just says
network and it says no dhcp server found and they sit there. The thin
clients are connected to a test network with 1 Edubuntu server with two NIC
cards and a laptop with vmware connecting as a thin client. So the server
does work but not with them.

I have to understand if someone is using Compaq T1010, T20, T30 and similar
machines to make sure that I am not losing time. 

Is anyone also using SUMO thin clients by any chance?

Thank you all again for the help ... sending these emails make me feel like
I am not alone!


Nicola




More information about the edubuntu-users mailing list