cant login

jbarry jbgonzaga at gmail.com
Thu Sep 6 11:14:18 BST 2007


I confirm this bug, I too uninstalled xterminator, then the users
cannot login anymore.

By the way the reason I uninstalled xterminator is because it was
booting out users randomly. I will investigate it further, but i have
to remove it first since i installed it in a production machine.

On 9/6/07, Dean Mumby <dean at mumby.co.za> wrote:
> Gavin McCullagh wrote:
> > Hi,
> >
> > On Thu, 06 Sep 2007, Dean Mumby wrote:
> >
> >
> >>> If the ip address of the server changed at reboot this could be your
> >>> problem:
> >>>
> >>> https://help.ubuntu.com/community/EdubuntuFAQ#head-ede48e400aac1426ab5faf2b8bb1a126d8056327
> >>>
> >
> >
> >> tried that already even though there was no change in ip address
> >>
> >
> > You might get some clues doing this:
> >
> > Try the login again and look at:
> >
> > 1. The file .xsession-errors in that user's home directory.  There's likely
> >    to be some warnings normally anyway, but look for something terminal.
> >
> thanks , man you are a life saver. Even though the xterminator package
> was removed it left a file
> /etc/X11/Xsession.d/10-xterminator and that was causing the problem ,
> damn and now I have lost all my lts.conf customisations  but atleast I
> have a system I can login to.
>
> regards
> Dean
>
>
>
> > 2. Set the password on the thin clients, login to the console of the thin
> >    client and look in the thin client logs in /var/log/, particularly
> >    ldm.log
> >       https://help.ubuntu.com/community/EdubuntuFAQ#head-285f03d2d3ed2f29847c7793dbdb8f1488814c1b
> >
> > 3. Look on the server at /var/log/auth.log where you should be able to
> >    check the user authenticated correctly.
> >
> > Gavin
> >
> >
> >
>
>
> --
> edubuntu-users mailing list
> edubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
>



More information about the edubuntu-users mailing list