Edubuntu 7.04 still not working: thumb drives/local dev

john lists.john at
Sun Sep 2 21:13:48 BST 2007

Hi Scott,

I logged into a thin client as a user who is a member of the fuse group.

I did clt+alt+F1

I logged in as root because as i understand it that is the only user
account on the terminal of the thin client, I had already created a
password for root per the instructions in step one of the
DebugLocalDev howto.

I ran through the steps that I have already outlined with much the
same results. I'd like to capture them and paste them into an email,
but I can't figure out how to do this from tty2

The dmesg showed the device being recognized and cat /etc/fstab showed
the following output:

/dev/sda1 /var/run/drives/usbdisk-sda1 vfat defaults 00

as an aside :

if I cd to dev/sda1 /var/run/drives/usbdisk-sda1 and do "ls -al" I see:

total 0
drwxr-xr-xr 2 root root 40 2007-09-02 20:27 .
drwxr-xr-xr 5 root root 100 2007-09-02 20:27 ..

Next I did:

ssh -S /tmp/.ltspfs_socket server "/usr/sbin/ltspfsmounter /tmp add"

which gave me an ssh key RSA error like this:

The authenticity of host 'server (' can't be
established. RSA key fingerpirnt is
47:1c:55:fa:45:05:80:b0:a6:48:c1:aa:68:5a:d5:2d: are you sure you want
to continue connecting?

I do have a key for 192.1768.0.1 in /etc/ssh

So I tried it again with the ip address instead of "server"

ssh -S /tmp/.ltspfs_socket "/usr/sbin/ltspfsmounter /tmp add"

that got me:

root at's password:

I entered the password and got:

Error: /media/root is not mounted
Error: can't bindmount under /media/root/tmp: already mounted

I appreciate your help and ideas.



On 9/1/07, john <lists.john at> wrote:
> >
> > And that's your problem.  You MUST be logged in on the graphical greeter
> > for this to work: otherwise, there's no socket.
> >
> > Just log in as the user, then press control-alt-f1, and you'll get to the
> > character screen.
> >
> >
> > --
> > Scott L. Balneaves | "Eternity is a very long time,
> > Systems Department |  especially towards the end."
> > Legal Aid Manitoba |    -- Woody Allen
> >
> > --
> > edubuntu-users mailing list
> > edubuntu-users at
> > Modify settings or unsubscribe at:
> >
> Will do Scott.
> Thanks, I'll report back.
> John

More information about the edubuntu-users mailing list