Toshiba Satellite/2000

Mats Deland mats.deland at
Mon Jul 30 19:47:24 BST 2007

Dear Edubuntu user,

first of all, thanks for the wonderful job you're doing.
I have been trying for a while to install Edubuntu on an old Toshiba Satellite (S2800-200, originally Windows Millenium Ed.), from, I think, 2001. Admittedly, this is an old machine, but from what I know it seems to work. It is of course small, with a 256 MB RAM, and a 0,675 Pentium III Processor.
I manage to boot and acquire the opening screen, and then to start, but somewhere before I acquire the next screen and the questions, it hangs. That is, it keeps trying to do something (the CD runs and stops, runs and stop).
Maybe I have misunderstood something? I start by booting. That is, I do Ctrl+Shift+Del twice. Then F2. Then I get the screen and then I use Enter. 
When I look at the instruction site I seen that  something called the boot prompt is mentioned. However, I do not know how to get to that prompt. Then I see on the screen also that there are different codes to type at the prompt for different computers. However, when i tried to look at the Kernel read-me-text on the cd I could not open it (because, currently, I have only Windows installed and the read-me seems only to work in Linux environment which, alas, I can't install).
  So, what to do?
  I have already tested the cds intergrity, and run the memory test. No problem from what I could see. I have also tried to install Ubuntu and Xubuntu (the one that requires less memory). However with the same result, with the difference that Xubuntu told me that it had to interrupt a number of proecesses because it run out of memory.

Warmest regards

Mats Deland (runs a children's nursery co-operative in Stockholm, Sweden)

More information about the edubuntu-users mailing list