authentication failing

Kai Wüstermann k.wuestermann at
Sun Jul 29 10:18:46 BST 2007


Am Sonntag, den 29.07.2007, 19:32 +1200 schrieb Krsnendu dasa:
> I have Feisty 7.04. It was running fine last weekend. This weekend I
> went to test it again and it wouldn't allow any user to login.
> The log in screen comes up fine then when I type my username and
> password the screen goes blank then the x comes on the screen then it
> returns to the log in screen. 
> I hit ctrl-alt-f1 and tried logging in. It keeps telling me incorrect
> password. I tried with the two users registered on the system. Only
> one was logged in at the same time.
> I have no problems logging in directly on the server. 

Did you try this from

I can login directly to the server, but I cannot log in to my thin
Try logging into the server and running: 

      * sudo ltsp-update-sshkeys 

When your thin client logs you into the server, it checks the server's
identity by looking at its ssh key. Most often, if the server's IP
address gets changed, the key no longer matches and logins fail. The
above will update the list of keys and IP addresses. 

Kai Wüstermann

More information about the edubuntu-users mailing list