anyone ever seen this error "hub1-01:10:over-current change" ?

Bryan Quigley gquigs at gmail.com
Tue Jul 24 20:10:36 BST 2007


Sorry I couldn't help out more.  Have you tried just reinstalling?
Good luck,
Bryan

On 7/24/07, john <lists.john at gmail.com> wrote:
>
> Hi Brian,
>
> No usb KB or mouse, I did disable usb in the bios, but no dice. I am
> going to try Debian Etch and see if I have better luck.
>
> Thanks!
>
> John
>
> On 7/24/07, Bryan Quigley <gquigs at gmail.com> wrote:
> > Hi John,
> > Do you use a USB mouse and/or keyboard ?  You could try disabling USB in
> the
> > BIOS  if you don't need it  / or just to test if USB really is the
> problem.
> > -Bryan
> >
> >
> >
> > On 7/24/07, john <lists.john at gmail.com> wrote:
> > > Hi Bryan,
> > >
> > > The second disk was a standard IDE that I attached as a master on
> > > channel one. The odd thing is that once I attach the disk and generate
> > > the error, the error still appears even after I remove the disk.
> > >
> > > Thanks!
> > >
> > > John
> > >
> > > On 7/23/07, Bryan Quigley <gquigs at gmail.com> wrote:
> > > > Well... they might all be right.   I've also never seen it, however
> my
> > first
> > > > to questions would be...
> > > > Was the second disk attached by USB?
> > > > If you remove the second disk does the error go away?
> > > > Thanks,
> > > > Bryan
> > > >
> > > >
> > > > On 7/23/07, john < lists.john at gmail.com> wrote:
> > > > >
> > > > > Hi all,
> > > > >
> > > > > I tried to add a second unformatted disk to ubuntu 6.06 and my
> system
> > > > > hung very early in the boot process with this message:
> > > > >
> > > > >
> > > > > hub1-01:10:over-current change on port 7
> > > > >
> > > > > Google tells me conflicting things, some folks think its a
> persistent
> > > > > bug in the Ubuntu Kernel, some folks think its due to bad power
> > > > > supplies, some folks think it has to do with USB devices that
> aren't
> > > > > working properly.
> > > > >
> > > > > I have never seen anything like this before. Can anyone tell me
> what
> > > > > may be going on here?
> > > > >
> > > > > Thanks!
> > > > >
> > > > > John
> > > > >
> > > > > --
> > > > > edubuntu-users mailing list
> > > > > edubuntu-users at lists.ubuntu.com
> > > > > Modify settings or unsubscribe at:
> > > >
> > https://lists.ubuntu.com/mailman/listinfo/edubuntu-users
> > > > >
> > > >
> > > >
> > > >
> > > > --
> > > > Please avoid sending me Word or PowerPoint attachments.
> > > > See
> > http://www.gnu.org/philosophy/no-word-attachments.html
> > >
> >
> >
> >
> > --
> >
> > Please avoid sending me Word or PowerPoint attachments.
> > See http://www.gnu.org/philosophy/no-word-attachments.html
>



-- 
Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/edubuntu-users/attachments/20070724/7f6244c4/attachment.htm 


More information about the edubuntu-users mailing list