DHCP server not found

Ryan ryan.mannon at gmail.com
Tue Jul 24 03:43:24 BST 2007

Hi and please help ;-)

I have edubuntu server 64 set up on my box at home with two nics.  What I
wanted to do was set up my two kids with a client in the  bedrooms so that I
can monitor internet usage.  But i keep running into a problem.  I cannot
get my clients to boot.  After I set up the server I plugged my laptop in to
try and boot over the network.  It works flawlessly.  It works very fast and
has no issues.  So then I tried to set up my first client.  It's a dell
Optiplex GX200 900Mhz with 256 meg of ram.  This box should work, but I keep
getting No DHCP server found.

I have also tried an older HP Pavilion 8575C with a linksys nic card.   so I
burned a network boot rom based on the chipset (it is a Centaur-p)

I also get no dhcp servers.  the actual error message is:

centaur-p :00:04:5a:82:91:6a at ioaddr 1400
searching for server (DHCP) ....No IP address
.No ip address
.No ip address
.No ip address
.No ip address
.No ip address

Then I'll plug my laptop back in and I can boot over the network no
problem...right into my Edubuntu Desktop.  I'm totalily lost.  I do not know
what to do to trouble shoot the issue any further.  Does anybody else have
any suggestions?

Thanks in advance

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/edubuntu-users/attachments/20070723/96f175eb/attachment.htm 

More information about the edubuntu-users mailing list