No Sound with Flash in Firefox

francois francois.barillon at
Fri Jul 13 13:07:08 BST 2007

Le vendredi 13 juillet 2007 à 09:58 +0100, Gavin McCullagh a écrit :
> but it's not clear to me if the adobe flash plugin will talk to the
> 64-bit
> library -- I'd guess not. 

I've installed libflashsupport to work with gnash (I know, it's an alpha
release) and now I can watch youtube on a thin client.

Can gnash be compiled on a 64b arch ?

Advertisement : the fact that it worked for me in 32 b doesn't mean that
it always work (and even in 64 b), but it's a good sign.


More information about the edubuntu-users mailing list