/bin/sh: can't access tty; job control turned off (initramfs)

Krsnendu dasa krsnendu108 at gmail.com
Thu Jul 5 22:25:17 BST 2007

On 30/06/07, Gavin McCullagh <gmccullagh at gmail.com> wrote:
> On Sat, 30 Jun 2007, Krsnendu dasa wrote:
> > I am running the latest build of Edubuntu Gutsy (Tribe 2) running as a
> > vmware vm. It was working ok yesterday then I updated all the packages
> > that were offered by the system and now I get this error on my vmware
> > client when it tries to log in.
> >
> > I have googled, but I have not found any solution for this problem for
> > ltsp clients.
> Do you mean the thin clients are giving the above error?
> If so, I'd suggest you recreate the ltsp chroot.
>         mv /opt/ltsp/i386 /opt/ltsp/i386-old
>         /usr/sbin/ltsp-build-client
> though a combination of these two commands might sort it out
>         sudo chroot /opt/ltsp/i386 /usr/sbin/update-initramfs -k all -u
>         sudo /usr/sbin/ltsp-update-kernels
> Gavin
First I tried the two commands at the end and the client was able to login.
Then for some reason I couldn't log in again - same error.
I ran the two commands again. Didn't work - same error.
I ran all four commands. Didn't work - same error.

I was able to log in on a real terminal then straight afterwards another
terminal tried to boot from the same server and this error came up again. ?
Haven't test it more since then.

Krsnendu dasa
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/edubuntu-users/attachments/20070706/6bff1952/attachment.htm 

More information about the edubuntu-users mailing list