How to upgrade ltsp

Gavin McCullagh gmccullagh at
Thu Aug 23 20:55:03 BST 2007


On Fri, 24 Aug 2007, Krsnendu dasa wrote:

> Our school holidays are in September, so we what to get everything ready
> before then and test it during the holidays (In particular we want to stress
> test the multimedia - shockwave programs running simultaneously on 25
> terminals.)

I presume you mean Flash not Shockwave.  

If you want to stress test, you might be interested in a project I'm
working on:
which might be a way to arrange this.  It's still early days so if you need
something in particular added let me know.

> Should we go with gutsy or stick with feisty? And if we go with Feisty, is
> there a way to update just the ltsp parts that we need?

Gutsy won't be released by then so unless there's something in particular
you need in it, I'd be inclined toward feisty.  Even after release, there's
likely to be a few bug fixes.  Feisty should be supported until the end of
the school year so you won't be compelled (unless you want) to upgrade.
There are considerable improvements in gutsy's LTSP -- notably boot speed.


More information about the edubuntu-users mailing list