[Bug 568420] Re: misleading documentation "dhcp-range..proxy" in examples/dhcpd-dnsmasq

Alkis Georgopoulos alkisg at gmail.com
Mon Apr 26 12:12:06 UTC 2010


> Sorry, seems not to be a bug at all.

OK, closing the bug report.

** Changed in: ltsp (Ubuntu)
       Status: Incomplete => Invalid

-- 
misleading documentation "dhcp-range..proxy" in examples/dhcpd-dnsmasq 
https://bugs.launchpad.net/bugs/568420
You received this bug notification because you are a member of Edubuntu
Bugsquad, which is subscribed to ltsp in ubuntu.

Status in “ltsp” package in Ubuntu: Invalid

Bug description:
I tryed to install ltsp in conjunction with dnsmasq. I have an running dnsmasq on an other machine so I tried to configure dnsmasq with "proxy" instead of "leasetime". I used the examples/dhcpd-dnsmasq file but the line
#dhcp-range=192.168.0.0,proxy
should be replaced with a real range like
#dhcp-range=192.168.0.1,192.168.0.10,proxy
because at least I needed a real range. The dnsmasq logs are to short to note this error.






More information about the edubuntu-devel mailing list