Hardy 8.041 ltsp dhcp frozen?

Reiner Schmid reischmid at gmx.de
Mon Sep 22 15:36:39 UTC 2008

Until the end of August I used  Gutsy 7.10 at school, but now in 
September I wanted to change the classroom system to the new edition Hardy.

I didn?t upgrade, I wanted a complete new installation on my  server. So 
I worked with two test clients at home and noticed a strange behaviour. 
The server worked very very slowly at some times, there was no chance to 
work as admin on the server. It was during boot process of the clients. 
But I didn?t want to notice it .......

But now at school (9 clients) the freezing process has the result, that 
only two clients reached the status of ldm screen. The others had no 
contact to the dhcp3-server ....

So I tried at home
stopping and starting the dhcp3- server (3-seconds-period) with
sudo /etc/init.d/dhcp3-server restart
during boot process of one client

no problem: You can start and stop dhcpd after few seconds. No freezing!

First no problem. But during boot you are able to freeze the dhcpd.

I tried this with a second server. The same bug!

Perhaps there are more users who suffer from the problem.
*TOPIC: DHCP server (sometimes) not found



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/edubuntu-devel/attachments/20080922/b3c6587c/attachment.html>

More information about the edubuntu-devel mailing list