Edubuntu LTSP with Netware Authentication

Willis, Ben BenWillis at anderson5.net
Tue Feb 20 00:43:08 UTC 2007


I'm embarrassed to say that it 'did' work but now it has broken during the process and I've tried everything to get it working again. I plan to start over tomorrow with a fresh install. I'll email again once I have done this.

Thanks for the help.

Ben


-----Original Message-----
From: edubuntu-devel-bounces at lists.ubuntu.com on behalf of Gavin McCullagh
Sent: Mon 2/19/2007 6:23 PM
To: edubuntu-devel at lists.ubuntu.com
Subject: Re: Edubuntu LTSP with Netware Authentication
 
On Mon, 19 Feb 2007, Willis, Ben wrote:

> Well its still kickin my butt here. No matter what I do I cant get the
> login via ssh to work for anything other than local users.

Just so we're clear.  You seem to be saying that:

1. You were able to modify /etc/pam.d/gdm so that gdm could authenticate
   netware users.  What did you change to do achieve this?


2. Trying the same approach with ssh, you have not been able to get ssh to
   authenticate netware users, only local linux accounts.  What exact
   changes have you tried?

Am I wrong in interpreting the above?  It seems like the exact same change
should be needed for ssh as for gdm (though I can't say I've much
experience of this).

You should get an error printed in /var/log/auth.log after you try the ssh
login.  Is there anything informative there?

This page probably isn't relevant to your problem but just on the
off-chance:

http://wiki.novell.com/index.php/OpenSSH_on_NetWare_Gotchas

Gavin


-- 
edubuntu-devel mailing list
edubuntu-devel at lists.ubuntu.com
Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/edubuntu-devel




More information about the edubuntu-devel mailing list