Accepted sylpheed-claws 1.0.5-4ubuntu0.1 (source)

Ubuntu Installer archive at ubuntu.com
Fri Sep 7 01:56:07 BST 2007


Accepted:
 OK: sylpheed-claws_1.0.5.orig.tar.gz
 OK: sylpheed-claws_1.0.5-4ubuntu0.1.diff.gz
 OK: sylpheed-claws_1.0.5-4ubuntu0.1.dsc
     -> Component: universe Section: mail

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu, 06 Sep 2007 15:27:50 +0200
Source: sylpheed-claws
Binary: sylpheed-claws sylpheed-claws-trayicon sylpheed-claws-pgpmime sylpheed-claws-scripts libsylpheed-claws-dev sylpheed-claws-clamav sylpheed-claws-dillo-viewer sylpheed-claws-plugins sylpheed-claws-i18n sylpheed-claws-spamassassin sylpheed-claws-image-viewer
Architecture: source
Version: 1.0.5-4ubuntu0.1
Distribution: edgy-security
Urgency: low
Maintainer: Ricardo Mones <mones at debian.org>
Changed-By: Cesare Tirabassi <cesare.tirabassi at gmail.com>
Description: 
 libsylpheed-claws-dev - Development files to build plugins for Sylpheed-Claws
 sylpheed-claws - Extended version of the Sylpheed mail client
 sylpheed-claws-clamav - Clam AntiVirus plugin for Sylpheed Claws
 sylpheed-claws-dillo-viewer - HTML viewer plugin for Sylpheed Claws using Dillo
 sylpheed-claws-i18n - Locale data for Sylpheed Claws (i18n support)
 sylpheed-claws-image-viewer - Image viewer plugin for Sylpheed Claws
 sylpheed-claws-pgpmime - PGP/MIME plugin for Sylpheed Claws
 sylpheed-claws-plugins - Various plugins for the Sylpheed Claws mail client
 sylpheed-claws-scripts - Helper scripts for Sylpheed and Sylpheed Claws
 sylpheed-claws-spamassassin - SpamAssassin plugin for Sylpheed Claws
 sylpheed-claws-trayicon - Notification area plugin for Sylpheed Claws
Changes: 
 sylpheed-claws (1.0.5-4ubuntu0.1) edgy-security; urgency=low
 .
   * SECURITY UPDATE: a format string error could lead to arbitrary
     code execution.
   * Add 'debian/patches/13security_2.10.0cvs153.patch': add format string to
     alertpanel_error_log() call. Patch from upstream CVS. (Fixes LP: #136302)
   * References
     http://www.colino.net/claws-mail/getpatchset.php3?ver=2.10.0cvs153&view=src/inc.c
     CVE-2007-2958
Files: 
 307c12ab8c6a7fd15e0bcb665b31021f 1270 mail optional sylpheed-claws_1.0.5-4ubuntu0.1.dsc
 488bdd8ceb9eb8316455de9e722ce51b 30826 mail optional sylpheed-claws_1.0.5-4ubuntu0.1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFG4Hu7H/9LqRcGPm0RAnhAAJ4kyHLs44hNJQ8MBKHAg1rrHEzYcACgoA1R
hldxmLpariEyEswuZBfnrgo=
=0Ajg
-----END PGP SIGNATURE-----





More information about the edgy-changes mailing list