Accepted linux-restricted-modules-2.6.17 2.6.17.8-11.2 (source)

Ubuntu Installer archive at ubuntu.com
Fri Jun 29 04:55:36 BST 2007


Accepted:
 OK: linux-restricted-modules-2.6.17_2.6.17.8.orig.tar.gz
 OK: linux-restricted-modules-2.6.17_2.6.17.8-11.2.diff.gz
 OK: linux-restricted-modules-2.6.17_2.6.17.8-11.2.dsc
     -> Component: restricted Section: misc

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu, 28 Jun 2007 10:35:05 -0600
Source: linux-restricted-modules-2.6.17
Binary: nic-restricted-firmware-2.6.17-11-386-di avm-fritz-kernel-source nvidia-glx-legacy-dev nic-restricted-modules-2.6.17-11-386-di linux-restricted-modules-2.6.17-11-itanium nvidia-glx-dev linux-restricted-modules-2.6.17-11-generic nic-restricted-modules-2.6.17-11-powerpc-di linux-restricted-modules-2.6.17-11-sparc64-smp linux-restricted-modules-2.6.17-11-sparc64 linux-restricted-modules-2.6.17-11-powerpc64-smp linux-restricted-modules-2.6.17-11-powerpc nic-restricted-firmware-2.6.17-11-generic-di linux-restricted-modules-2.6.17-11-hppa64 nvidia-glx-legacy avm-fritz-firmware-2.6.17-11 linux-restricted-modules-2.6.17-11-hppa32 nic-restricted-modules-2.6.17-11-generic-di nvidia-kernel-source vmware-player-kernel-modules-2.6.17-11 linux-restricted-modules-common nvidia-legacy-kernel-source fglrx-kernel-source fglrx-control linux-restricted-modules-2.6.17-11-powerpc-smp nvidia-glx linux-restricted-modules-2.6.17-11-mckinley xorg-driver-fglrx-dev nic-restricted-firmware-2.6.17-11-powerpc-di linux-restricted-modules-2.6.17-11-386 xorg-driver-fglrx
Architecture: source
Version: 2.6.17.8-11.2
Distribution: edgy-security
Urgency: low
Maintainer: Ubuntu Kernel Team <kernel-team at lists.ubuntu.com>
Changed-By: Tim Gardner <tim.gardner at canonical.com>
Description: 
 avm-fritz-firmware-2.6.17-11 - Firmware for AVM Fritz! ISDN hardware
 avm-fritz-kernel-source - AVM Fritz! binary kernel module source
 fglrx-control - Control panel for the ATI graphics accelerators
 fglrx-kernel-source - ATI binary kernel module source
 linux-restricted-modules-2.6.17-11-386 - Non-free Linux 2.6.17 modules on 386
 linux-restricted-modules-2.6.17-11-generic - Non-free Linux 2.6.17 modules on x86_64 generic
 linux-restricted-modules-2.6.17-11-hppa32 - Non-free Linux 2.6.17 modules on 32-bit HPPA
 linux-restricted-modules-2.6.17-11-hppa64 - Non-free Linux 2.6.17 modules on 64-bit HPPA
 linux-restricted-modules-2.6.17-11-itanium - Non-free Linux 2.6.17 modules on Itanium
 linux-restricted-modules-2.6.17-11-mckinley - Non-free Linux 2.6.17 modules on Itanium 2
 linux-restricted-modules-2.6.17-11-powerpc - Non-free Linux 2.6.17 modules on PowerPC
 linux-restricted-modules-2.6.17-11-powerpc-smp - Non-free Linux 2.6.17 modules on PowerPC SMP
 linux-restricted-modules-2.6.17-11-powerpc64-smp - Non-free Linux 2.6.17 modules on PowerPC 64-bit SMP
 linux-restricted-modules-2.6.17-11-sparc64 - Non-free Linux 2.6.17 modules on 64-bit Sparc
 linux-restricted-modules-2.6.17-11-sparc64-smp - Non-free Linux 2.6.17 modules on 64-bit Sparc SMP
 linux-restricted-modules-common - Non-free Linux 2.6.17 modules helper script
 nic-restricted-firmware-2.6.17-11-386-di - Restricted external firmware for NIC drivers
 nic-restricted-firmware-2.6.17-11-generic-di - Restricted external firmware for NIC drivers
 nic-restricted-firmware-2.6.17-11-powerpc-di - Restricted external firmware for NIC drivers
 nic-restricted-modules-2.6.17-11-386-di - Restricted drivers for NICs
 nic-restricted-modules-2.6.17-11-generic-di - Restricted drivers for NICs
 nic-restricted-modules-2.6.17-11-powerpc-di - Restricted drivers for NICs
 nvidia-glx - NVIDIA binary XFree86 4.x/X.Org driver
 nvidia-glx-dev - NVIDIA binary XFree86 4.x/X.Org driver development files
 nvidia-glx-legacy - NVIDIA binary XFree86 4.x/X.Org 'legacy' driver
 nvidia-glx-legacy-dev - NVIDIA binary XFree86 4.x/X.Org 'legacy' driver development files
 nvidia-kernel-source - NVIDIA binary kernel module source
 nvidia-legacy-kernel-source - NVIDIA binary 'legacy' kernel module source
 vmware-player-kernel-modules-2.6.17-11 - vmware-player modules for Linux (kernel 2.6.17)
 xorg-driver-fglrx - Video driver for ATI graphics accelerators
 xorg-driver-fglrx-dev - Video driver for ATI graphics accelerators (devel files)
Changes: 
 linux-restricted-modules-2.6.17 (2.6.17.8-11.2) edgy-security; urgency=low
 .
   * Fix PPC Madwifi build failure.
Files: 
 87426887d47f8e1afd2385b7fa83d8ee 2615 restricted/misc optional linux-restricted-modules-2.6.17_2.6.17.8-11.2.dsc
 1377a46f7228ffd67c0ce9de6ee7500e 94301709 restricted/misc optional linux-restricted-modules-2.6.17_2.6.17.8.orig.tar.gz
 a1b558960d5130dde56b7b6f0dde13f8 92306 restricted/misc optional linux-restricted-modules-2.6.17_2.6.17.8-11.2.diff.gz
Package-Type: udeb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFGg/dIH/9LqRcGPm0RAqouAKCJrRZMaG0iELaNXMJnr9zitz/C+gCbBrPQ
gpoYtfNcc56UkjledziQYRY=
=NPt4
-----END PGP SIGNATURE-----





More information about the edgy-changes mailing list