Accepted sylpheed-claws-gtk2 2.5.0~rc3-1 (source)

Ubuntu Installer archive at ubuntu.com
Tue Sep 19 17:48:43 BST 2006


Accepted:
 OK: sylpheed-claws-gtk2_2.5.0~rc3-1.diff.gz
 OK: sylpheed-claws-gtk2_2.5.0~rc3-1.dsc
     -> Component: universe Section: mail
 OK: sylpheed-claws-gtk2_2.5.0~rc3.orig.tar.gz

Origin: Debian/unstable
Format: 1.7
Date: Tue,  19 Sep 2006 17:36:48 +0100
Source: sylpheed-claws-gtk2
Binary: sylpheed-claws-gtk2-trayicon, sylpheed-claws-gtk2, sylpheed-claws-gtk2-clamav, sylpheed-claws-gtk2-i18n, sylpheed-claws-gtk2-spamassassin, sylpheed-claws-gtk2-plugins, sylpheed-claws-gtk2-doc, libsylpheed-claws-gtk2-dev, sylpheed-claws-gtk2-pgpinline, sylpheed-claws-gtk2-pgpmime, sylpheed-claws-gtk2-dillo-viewer
Architecture: source
Version: 2.5.0~rc3-1
Distribution: edgy
Urgency: medium
Maintainer: Ricardo Mones <mones at debian.org>
Changed-By: Daniel T Chen <crimsun at fungus.sh.nu>
Description: 
 sylpheed-claws-gtk2 - Fast, lightweight and user-friendly GTK2 based email client
Closes: 385161
Changes: 
 sylpheed-claws-gtk2 (2.5.0~rc3-1) unstable; urgency=low
 .
   * New upstream release candidate
   * debian/control
   - until some policy is written about the right section for doc packages
     fix override disparity for -doc package and love our ftp-masters ;-)
 .
 sylpheed-claws-gtk2 (2.5.0~rc2-2) unstable; urgency=low
 .
   * debian/control
   - fixed gettext versioned depend, 0.15 is not required - my fault :(
 .
 sylpheed-claws-gtk2 (2.5.0~rc2-1) unstable; urgency=medium
 .
   * New upstream release candidate
   * debian/control
   - Required gettext 0.15 now (Closes: #385161)
   * debian/watch
   - Use proper format for SF according uscan manual
Files: 
 8fb6b08b15cee037a88fa9b95797a5cf 37570 mail optional sylpheed-claws-gtk2_2.5.0~rc3-1.diff.gz
 5b9819d20aba2dad34b6f1264db347b9 1401 mail optional sylpheed-claws-gtk2_2.5.0~rc3-1.dsc
 fb817478458f738a18e25e6f11a0a16d 6863680 mail optional sylpheed-claws-gtk2_2.5.0~rc3.orig.tar.gz





More information about the edgy-changes mailing list