Accepted python-gnome 1.4.5-5 (source)

Ubuntu Installer archive at ubuntu.com
Wed Sep 13 20:51:00 BST 2006


Accepted:
 OK: python-gnome_1.4.5-5.diff.gz
 OK: python-gnome_1.4.5-5.dsc
     -> Component: universe Section: python

Origin: Debian/unstable
Format: 1.7
Date: Wed,  13 Sep 2006 20:41:38 +0100
Source: python-gnome
Binary: python-gdk-imlib-1.2, python-gtk-1.2, python-glade-1.2, python-gnome-1.2
Architecture: source
Version: 1.4.5-5
Distribution: edgy
Urgency: high
Maintainer: Debian QA Group <packages at qa.debian.org>
Changed-By: Sarah Hobbs <hobbsee at ubuntu.com>
Closes: 373541
Changes: 
 python-gnome (1.4.5-5) unstable; urgency=high
 .
   * QA upload.
   * High-urgency upload for RC bugfix/python transition
   * Transition to the new python policy draft (closes: #373541):
     - add XS-Python-Version: current, since this is a deprecated set of
       modules and there's no reason to support more than one version of
       python for them
     - move the alternative to /usr/share/python-support/python-gtk,
       following pygtk's lead
     - python-gtk-1.2 depends explicitly on python-support, since it's
       only used in custom rules so not inherited from python:Depends
   * Update the pygtk/ subdir to automake1.7, as the automake1.5 python
     macros can't cope with python2.4.
   * Remove useless .la files from the package.
Files: 
 d64f0a79a071d5e95524610b22204b5e 200716 python optional python-gnome_1.4.5-5.diff.gz
 e53319bbb0ae733646e3131f5d29e417 961 python optional python-gnome_1.4.5-5.dsc





More information about the edgy-changes mailing list