Accepted gnustep-base 1.13.0-3 (source)

Ubuntu Installer archive at ubuntu.com
Fri Oct 6 13:56:59 BST 2006


Accepted:
 OK: gnustep-base_1.13.0.orig.tar.gz
 OK: gnustep-base_1.13.0-3.diff.gz
 OK: gnustep-base_1.13.0-3.dsc
     -> Component: universe Section: libs

Origin: Debian/unstable
Format: 1.7
Date: Fri,  06 Oct 2006 13:55:02 +0100
Source: gnustep-base
Binary: gnustep-base-doc, libgnustep-base-dev, libgnustep-base1.13-dbg, gnustep-base-runtime, gnustep-base-examples, libgnustep-base1.13, gnustep-base-common
Architecture: source
Version: 1.13.0-3
Distribution: edgy
Urgency: low
Maintainer: Debian GNUstep maintainers <pkg-gnustep-maintainers at lists.alioth.debian.org>
Changed-By: Michael Bienia <michael at vorlon.ping.de>
Closes: 359158 361461
Changes: 
 gnustep-base (1.13.0-3) unstable; urgency=low
 .
   * Provide: the right -dev package name this time.
 .
 gnustep-base (1.13.0-2) unstable; urgency=low
 .
   * Provide: old -dev package name, to allow binNMUs of GNUstep packages.
   * Fix /usr/lib/debug/libgnustep-base.so symlink.
 .
 gnustep-base (1.13.0-1) unstable; urgency=low
 .
   * New upstream release.
   * Minor improvements to debian/control generation.
 .
 gnustep-base (1.12.0-1) experimental; urgency=low
 .
   * New upstream version.
   * Improved rules file.
   * Drop SONAME from -dev package instead of bumping it to new SONAME, as
     that is what ftpmaster seems to prefer now.
   * Fix -dbg package to behave like other -dbg packages and put the
     libraries in /usr/lib/debug.
   * Sync kfreebsd-amd64 Build-Depends: with kfreebsd-i386. (Closes: #361461)
   * Change priority of -dbg package to extra, to agree with override file.
   * Get rid of circular dependency. (Closes: #359158)
     - Split off -runtime package from -common to contain all needed runtime
       support binaries.
     - -common now only contains data files and is now Arch: all.
     - Add -runtime to shlibs file, so that all programs that compile against
       this library will depend on it.
   * Bump standards version to 3.7.2 (no changes).
   * Move base.make to -dev package since it's only needed for development.
   * Add license headers to copyright file.
Files: 
 edd01516ba49915150f030848efc0baf 2282713 devel optional gnustep-base_1.13.0.orig.tar.gz
 e065c778481b987fd2485a0007a649b0 16687 devel optional gnustep-base_1.13.0-3.diff.gz
 87d688e7e1d798ef5309aa85013e6a90 1103 devel optional gnustep-base_1.13.0-3.dsc





More information about the edgy-changes mailing list