Accepted dbus 0.62-4ubuntu1 (source)

Sebastian Droege slomo at
Wed Jun 28 22:50:09 BST 2006

 OK: dbus_0.62-4ubuntu1.dsc
     -> Component: main Section: devel
 OK: dbus_0.62-4ubuntu1.diff.gz

Hash: SHA1

Format: 1.7
Date: Wed, 28 Jun 2006 23:46:20 +0200
Source: dbus
Binary: libdbus-1-cil libdbus-glib-1-dev dbus-1-utils python2.4-dbus libdbus-qt-1-1c2 libdbus-glib-1-2 libdbus-1-2 monodoc-dbus-1-manual dbus-1-doc dbus libdbus-1-dev libdbus-qt-1-dev
Architecture: source
Version: 0.62-4ubuntu1
Distribution: edgy
Urgency: low
Maintainer: Utopia Maintenance Team <pkg-utopia-maintainers at>
Changed-By: Sebastian Droege <slomo at>
 dbus       - simple interprocess messaging system
 dbus-1-doc - simple interprocess messaging system (documentation)
 dbus-1-utils - simple interprocess messaging system (utilities)
 libdbus-1-2 - simple interprocess messaging system
 libdbus-1-cil - CLI binding for D-BUS interprocess messaging system
 libdbus-1-dev - simple interprocess messaging system (development headers)
 libdbus-glib-1-2 - simple interprocess messaging system (GLib-based shared library)
 libdbus-glib-1-dev - simple interprocess messaging system (GLib interface)
 libdbus-qt-1-1c2 - simple interprocess messaging system (Qt-based shared library)
 libdbus-qt-1-dev - simple interprocess messaging system (Qt interface)
 monodoc-dbus-1-manual - compiled XML documentation for the D-BUS CLI bindings
 python2.4-dbus - simple interprocess messaging system (Python interface)
Closes: 375298
 dbus (0.62-4ubuntu1) edgy; urgency=low
   * Merge with Debian
 dbus (0.62-4) unstable; urgency=low
   [ Sebastian Droege ]
   * add ${shlibs:Depends} to Depends of libdbus-glib-1-dev, as it ships
     dbus-binding-tool to /usr/bin/. This fixes a missing
     Thanks to Daniel Holbach for noticing this.
   [  Michael Biebl ]
   * debian/libdbus-qt4-1-dev.install: qt/dbus/qdbus.h is only a dummy header
     file. Install the real one instead. (Closes: #375298)
 dbus (0.62-3ubuntu2) edgy; urgency=low
   * debian/control:
     - add ${shlibs:Depends} to Depends of libdbus-glib-1-dev, as it ships
       dbus-binding-tool to /usr/bin/. This fixes a missing
 dbus (0.62-3ubuntu1) edgy; urgency=low
   * Sync with Debian:
     + debian/dbus.postinst:
       - set the right permissions on the dbus-foreground-console binary
     + debian/control:
       - remove libqt4-dev and libgtk-cil Build-Depends
       - remove libdbus-qt4* binary packages
     + debian/rules:
       - don't tell configure to build the qt4 bindings
       - remove the dbus-foreground-console stuff on clean
       - enable tests at build time
     + debian/dbus.install:
       - Install the dbus-foreground-console into /usr/lib/dbus-1.0
     + debian/patches/dbus-disable-mono-examples.patch:
       - readded to not build the mono examples which would need libgtk-cil
     + debian/patches/dbus-change-at-console-policy.patch:
       - readded and updated
     + debian/patches/dbus-update-automake.patch:
       - updated
 9bf90f70304e7c2240ace7f50cb35221 1128 devel optional dbus_0.62-4ubuntu1.dsc
 97a3b44e3af0549491f995f66ae26af8 106845 devel optional dbus_0.62-4ubuntu1.diff.gz

Version: GnuPG v1.4.3 (GNU/Linux)


More information about the edgy-changes mailing list