Accepted mplayerplug-in 3.25-7ubuntu1 (source)

Daniel T Chen crimsun at ubuntu.com
Tue Jun 27 20:05:31 BST 2006


Accepted:
 OK: mplayerplug-in_3.25-7ubuntu1.dsc
     -> Component: multiverse Section: misc
 OK: mplayerplug-in_3.25.orig.tar.gz
 OK: mplayerplug-in_3.25-7ubuntu1.diff.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Tue, 27 Jun 2006 04:52:18 -0400
Source: mplayerplug-in
Binary: mozilla-mplayer
Architecture: source
Version: 3.25-7ubuntu1
Distribution: edgy
Urgency: low
Maintainer: Ari Pollak <ari at debian.org>
Changed-By: Daniel T Chen <crimsun at ubuntu.com>
Description: 
 mozilla-mplayer - MPlayer-Plugin for Mozilla
Closes: 354131 354131 354837 359914 362432 362520 365508 368783
Changes: 
 mplayerplug-in (3.25-7ubuntu1) edgy; urgency=low
 .
   * Resynchronise with Debian (Closes Ubuntu: #33722, #43382, #44639,
     #48424).
 .
 mplayerplug-in (3.25-7) unstable; urgency=low
 .
   * This is part 7834783 in the neverending series of trying to get
     the dependencies as thin as possible without breaking things.
     Build against mozilla-dev, not libxul-dev, since apparently
     the newer headers make mplayerplug-in not work with Mozilla.
     Hopefully this should make it work on all Gecko-based browsers
     without changing install-time dependencies.
     (Closes: #368783)
 .
 mplayerplug-in (3.25-6) unstable; urgency=low
 .
   * Add | mplayer-powerpc | mplayer-g4 to Depends (Closes: #365508)
 .
 mplayerplug-in (3.25-5) unstable; urgency=low
 .
   * Build against xulrunner headers, but don't link with xulrunner libraries,
     and remove dependency on mozilla-browser | firefox
 .
 mplayerplug-in (3.25-4) unstable; urgency=low
 .
   * Add /usr/lib/firefox to the rpath as well (Closes: #362520)
 .
 mplayerplug-in (3.25-3) unstable; urgency=low
 .
   * Link the plugin with an rpath of /usr/lib/mozilla so that
     it doesn't try to use xulrunner's libraries. (Closes: #354837, #362432
 .
 mplayerplug-in (3.25-2) unstable; urgency=low
 .
   * Fix a typo in the Depends, mplayer-nogui wasn't being accepted.
 .
 mplayerplug-in (3.25-1) unstable; urgency=low
 .
   * New upstream release
   * Re-add dependency on mozilla-browser (Closes: #354131)
   * Change mplayer-* dependencies to mplayer | mplayer-nogui
 .
 mplayerplug-in (3.21-3) unstable; urgency=low
 .
   * Apply patch from upstream author to fix playing with newer mplayer
     CVS versions (Closes: #359914)
 .
 mplayerplug-in (3.21-2) unstable; urgency=low
 .
   * Add konqueror, galeon, and epiphany-browser as possible depends
     (Closes: 354131)
 .
 mplayerplug-in (3.21-1) unstable; urgency=low
 .
   * New upstream release
 .
 mplayerplug-in (3.20-1) unstable; urgency=low
 .
   * New upstream release
Files: 
 a5853ca0f826b6d2561bf800a6da1444 691 contrib/misc optional mplayerplug-in_3.25-7ubuntu1.dsc
 fb99a2efeacd5aed8b92ae0bb33c708a 209554 contrib/misc optional mplayerplug-in_3.25.orig.tar.gz
 31968d4c3c82e83c17664aaa5dcb666e 14000 contrib/misc optional mplayerplug-in_3.25-7ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQFEoP5Le9GwFciKvaMRAguQAKCwByHIG5JQOpFqmp8NNCR9Rfas7ACgwCnn
wRpUEFDPMJVxiNXtknNSHXs=
=TYuI
-----END PGP SIGNATURE-----





More information about the edgy-changes mailing list