Accepted dia 0.95.0-4ubuntu1 (source)

Sebastian Droege slomo at ubuntu.com
Mon Jun 26 08:00:07 BST 2006


Accepted:
 OK: dia_0.95.0-4ubuntu1.dsc
     -> Component: main Section: graphics
 OK: dia_0.95.0.orig.tar.gz
 OK: dia_0.95.0-4ubuntu1.diff.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Mon, 26 Jun 2006 08:44:12 +0200
Source: dia
Binary: dia-libs dia-common dia-gnome dia
Architecture: source
Version: 0.95.0-4ubuntu1
Distribution: edgy
Urgency: low
Maintainer: Debian Dia Team <pkg-dia-team at lists.alioth.debian.org>
Changed-By: Sebastian Droege <slomo at ubuntu.com>
Description: 
 dia        - Diagram editor
 dia-common - Diagram editor (common files)
 dia-gnome  - Diagram editor (GNOME version)
 dia-libs   - Diagram editor (library files)
Closes: 160543 193224 257145 269932 294915 297971 298408 313468 319981 328902 330890 346661 348669 348901 348903 353402 364544 366156 368202
Changes: 
 dia (0.95.0-4ubuntu1) edgy; urgency=low
 .
   * Sync with Debian:
     + debian/rules: Add translation domain to .desktop file to get
       language pack support.
 .
 dia (0.95.0-4) unstable; urgency=low
 .
   * Applied upstream format string fixes: CVE-2006-2453 and CVE-2006-2480
     (Closes: #368202)
 .
 dia (0.95.0-3) unstable; urgency=low
 .
   * Applied upstream patch to fix crash on ungrouping (Closes: #366156)
   * debian/control: Standards-Version: 3.7.2
 .
 dia (0.95.0-2) unstable; urgency=low
 .
   * configure.in: Removed --std=c89, re-ran autoconf (Closes: #364544)
 .
 dia (0.95.0-1) unstable; urgency=low
 .
   * New upstream release
     - Fixes object deletion (Closes: #297971)
     - Fixes UML class sizing (Closes: #348669)
     - Fixes crash on clicking on 4-way arrow (Closes: #353402)
     - Fixes Danish UML translation (abstract) (Closes: #348903)
     - Fixes Input Methods menu (Closes: #313468)
     - Fixes "fit to 1 page" (Closes: #160543)
     - Fixes underscore in pstricks export (Closes: #193224)
     - Fixes EPS export umlauts (Closes: #257145)
     - Fixes font properties in eps-builtin export (Closes: #298408)
     - Fixes anti-aliased hex grid (Closes: #319981)
     - Adjusts GNOME menu entry to HIG (Closes: #269932)
     - Added key combination for Modify (Closes: #294915)
 .
 dia (0.95-pre9-1) experimental; urgency=low
 .
   * New upstream pre-release
 .
 dia (0.95-pre8-2) experimental; urgency=low
 .
   * debian/control: Removed explicit dependencies to at-spi and
     libgail-gnome-module again
 .
 dia (0.95-pre8-1) experimental; urgency=low
 .
   * New upstream pre-release
   * debian/control: Dependency additions to fix warnings on startup
     - Added at-spi to Depends of dia and dia-gnome
     - Added libgail-gnome-module to Depends of dia-gnome
 .
 dia (0.95-pre7-3) experimental; urgency=low
 .
   * debian/rules:
     - Re-enabled Polish manual
     - /usr/var/scrollkeeper removed upstream, we don't need to care about it
       anymore
 .
 dia (0.95-pre7-2) experimental; urgency=low
 .
   * debian/rules: Added configure-stamp (Closes: #348901)
   * debian/patches/07_fix-static-parse-path.dpatch: Really removed (unused)
 .
 dia (0.95-pre7-1) experimental; urgency=low
 .
   * New upstream pre-release
 .
 dia (0.94.0+CVS20050917-4) experimental; urgency=low
 .
   * debian/control: Removed unnecessary build dependency on xlibs-dev
     (Closes: #346661)
 .
 dia (0.94.0+CVS20050917-3) experimental; urgency=low
 .
   * Sanitize the Python SVG file handling to avoid arbitary code execution.
     [CAN-2005-2966] (Closes: #330890)
 .
 dia (0.94.0+CVS20050917-2) experimental; urgency=low
 .
   * debian/dia.1: Removed reference to epsi, replaced "-" by "\-"
     (Closes: #328902)
 .
 dia (0.94.0+CVS20050917-1) experimental; urgency=low
 .
   * New upstream snapshot
   * Dia is now team maintained: debian/control:
       Maintainer: Debian Dia team <pkg-dia-team at lists.alioth.debian.org>
       Uploaders: Roland Stigge <stigge at antcom.de>,
                  Wolfgang Borgert <debacle at debian.org>
   * debian/copyright: Updated FSF address
 .
 dia (0.94.0+CVS20050731-1) experimental; urgency=low
 .
   * New upstream snapshot
   * debian/control: Standards-Version: 3.6.2.0
 .
 dia (0.94.0+CVS20050622-1) experimental; urgency=low
 .
   * New upstream snapshot
 .
 dia (0.94.0+CVS20050619-1) experimental; urgency=low
 .
   * Snapshot from CVS
   * Removed all patches from debian/patches
Files: 
 3b972aa9b3926add2cbf73fe74f7518a 947 graphics optional dia_0.95.0-4ubuntu1.dsc
 8bdeb91f28177ecf3c69ed39009febc3 6034701 graphics optional dia_0.95.0.orig.tar.gz
 71faf36bfb013c90e50e1fb68117ad09 20635 graphics optional dia_0.95.0-4ubuntu1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQFEn4L1BsBdh1vkHyERAsTwAJ4uUG9kQBr8TGqP1uuDgyKUQe428QCgmm/j
BOuYjMqHiuhDqvo+JPZGUAs=
=Rsz4
-----END PGP SIGNATURE-----





More information about the edgy-changes mailing list