Accepted debhelper 5.0.37.1ubuntu1 (source)

Matthias Klose doko at ubuntu.com
Thu Jun 15 14:45:56 BST 2006


Accepted:
 OK: debhelper_5.0.37.1ubuntu1.dsc
     -> Component: main Section: devel
 OK: debhelper_5.0.37.1ubuntu1.tar.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu, 15 Jun 2006 15:42:47 +0200
Source: debhelper
Binary: debhelper
Architecture: source
Version: 5.0.37.1ubuntu1
Distribution: edgy
Urgency: low
Maintainer: Joey Hess <joeyh at debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description: 
 debhelper  - helper programs for debian/rules
Closes: 301424 370011 370833 371082 372686
Changes: 
 debhelper (5.0.37.1ubuntu1) edgy; urgency=low
 .
   * Synchronize with Debian unstable.
 .
 debhelper (5.0.37.1) unstable; urgency=low
 .
   * Non-maintainer upload.
   * Integrate the new dh_python implementing the new Python policy. Closes: #370833
 .
 debhelper (5.0.37) unstable; urgency=low
 .
   * dh_installmodules: depmod -a is no longer run during boot, so if a module
     package is installed for a kernel other than the running kernel, just
     running depmod -a in the postinst is no longer sufficient. Instead, run
     depmod -a -F /boot/System.map-<kvers> <kvers>
     The kernel version is guessed at based on the path to the modules in the
     package. Closes: #301424
   * dh_installxfonts: In postrm, run the deregistraton code even on upgrade,
     in case an upgrade involves moving fonts around (or removing or renaming
     fonts). Closes: #372686
 .
 debhelper (5.0.36) unstable; urgency=low
 .
   [ Valery Perrin ]
   * Update french translation with recent change in dh_installxfonts
 .
   [ Joey Hess ]
   * Remove old alternate dependency on fileutils. Closes: #370011
   * Patch from Guillem Jover to make --same-arch handling code support
     the new form of architecture wildcarding which allows use of things
     like "linux-any" and "any-i386" in the Architecture field. Closes: #371082
   * Needs dpkg-dev 1.13.13 for dpkg-architecture -s support needed by
     above, but already depends on that.
Files: 
 5fc3384d99c5f08733dcb9a4a5eb458c 514 devel optional debhelper_5.0.37.1ubuntu1.dsc
 9f65ea2cbd56dc6be8033f1036895cb8 271907 devel optional debhelper_5.0.37.1ubuntu1.tar.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.2.2 (GNU/Linux)

iD8DBQFEkWSzStlRaw+TLJwRAsb8AJsGxuRLyT0wf976OI5rUOxAAJ2pLgCfdPND
TqTQv7Y8AnO869OugiLiKxo=
=+u6J
-----END PGP SIGNATURE-----





More information about the edgy-changes mailing list