Accepted amrita 1.0.2-4 (source)

Ubuntu Installer archive at ubuntu.com
Tue Aug 29 21:07:21 BST 2006


Accepted:
 OK: amrita_1.0.2-4.diff.gz
 OK: amrita_1.0.2-4.dsc
     -> Component: universe Section: interpreters

Origin: Debian/unstable
Format: 1.7
Date: Tue,  29 Aug 2006 20:03:40 +0100
Source: amrita
Binary: libamrita-ruby1.8, amrita
Architecture: source
Version: 1.0.2-4
Distribution: edgy
Urgency: high
Maintainer: TANIGUCHI Takaki <takaki at assist.media.nagoya-u.ac.jp>
Changed-By: Lucas Nussbaum <lucas at lucas-nussbaum.net>
Description: 
 amrita     - HTML/XML template library for Ruby (dummy package)
Closes: 316078 322016 366757 367923 367923
Changes: 
 amrita (1.0.2-4) unstable; urgency=low
 .
   * Ruby1.6 support is removed (Closes: #322016, #367923).
   * fixed obsolete warning. (Closes: #316078)
   * fixed upstream bug. (Closes: #366757)
   * Standards-Version: 3.7.2
 .
 amrita (1.0.2-3.1) unstable; urgency=high
 .
   * Non-maintainer upload.
   * Remove ruby-1.6 (Closes: #367923)
   * Bump standards version
   * Move debhelper to Build-Depends
Files: 
 710d43c4684c80a00641e57ca4214d82 4109 interpreters optional amrita_1.0.2-4.diff.gz
 64b2fc106ad52f9da2f409936807800b 676 interpreters optional amrita_1.0.2-4.dsc





More information about the edgy-changes mailing list