Accepted gcj-4.2 4.2-20060824-1 (source)

Matthias Klose doko at ubuntu.com
Thu Aug 24 18:10:11 BST 2006


Accepted:
 OK: gcj-4.2_4.2-20060824-1.dsc
     -> Component: universe Section: devel
 OK: gcj-4.2_4.2-20060824.orig.tar.gz
 OK: gcj-4.2_4.2-20060824-1.diff.gz

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu, 24 Aug 2006 10:48:45 +0000
Source: gcj-4.2
Binary: gcj-4.2 lib32gcj8-dbg libgcj8-awt-qt gcj-4.2-base lib64gcj8 libgcj8-dev libgcj8-awt libgcj8-src libgcj8-dbg libgcj8-awt-gtk lib32gcj8-dev libgcj8 gcjwebplugin-4.2 gij-4.2 gappletviewer-4.2 lib32gcj8 libgcj8-jar
Architecture: source
Version: 4.2-20060824-1
Distribution: edgy
Urgency: low
Maintainer: Debian GCC Maintainers <debian-gcc at lists.debian.org>
Changed-By: Matthias Klose <doko at ubuntu.com>
Description: 
 gappletviewer-4.2 - Standalone application to execute Java (tm) applets
 gcj-4.2    - The GNU compiler for Java(TM)
 gcj-4.2-base - The GNU Compiler Collection (gcj base package)
 gcjwebplugin-4.2 - Web browser plugin to execute Java (tm) applets
 gij-4.2    - The GNU Java bytecode interpreter
 lib32gcj8  - Java runtime library for use with gcj (32bit)
 lib32gcj8-dbg - Debugging symbols for libraries provided in lib32gcj8-dev
 lib32gcj8-dev - Java development and static library for use with gcj (32bit)
 lib64gcj8  - Java runtime library for use with gcj (64bit)
 libgcj8    - Java runtime library for use with gcj
 libgcj8-awt - AWT peer runtime libraries for use with gcj
 libgcj8-awt-gtk - AWT GTK peer runtime library for use with libgcj
 libgcj8-awt-qt - AWT QT peer runtime library for use with libgcj
 libgcj8-dbg - Debugging symbols for libraries provided in libgcj8-dev
 libgcj8-dev - Java development headers and static library for use with gcj
 libgcj8-jar - Java runtime library for use with gcj (jar files)
 libgcj8-src - libgcj java sources for use in eclipse
Changes: 
 gcj-4.2 (4.2-20060824-1) edgy; urgency=low
 .
   * Update to SVN 20060824.
   * Apply proposed patch for PR libgcj/28698.
   * Rebuild libgcj_bc.so to remove the dependency on libgcj.so.8.
Files: 
 f22c352f3c9278df2903b72167301195 3040 devel standard gcj-4.2_4.2-20060824-1.dsc
 533aa3c2ee215a23d9ea0d4bfdb5d404 39065439 devel standard gcj-4.2_4.2-20060824.orig.tar.gz
 e97988caf57ffd0ad1d3f32954025734 369466 devel standard gcj-4.2_4.2-20060824-1.diff.gz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)

iD8DBQFE7dzKStlRaw+TLJwRAl32AJ9no7H5tCqjqYcig//G5cszAf0wbACbBx4B
pKsiVtOPv2rSzilddEEYlqc=
=hYM1
-----END PGP SIGNATURE-----





More information about the edgy-changes mailing list