[ubuntu/disco-security] libreoffice-l10n 1:6.2.7-0ubuntu0.19.04.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Tue Sep 24 12:40:49 UTC 2019


libreoffice-l10n (1:6.2.7-0ubuntu0.19.04.1) disco-security; urgency=medium

  * New upstream release (LP: #1843763)
  * Fixes CVE-2019-9854: Unsafe URL assembly flaw in allowed script location check

Date: 2019-09-23 22:18:13.957473+00:00
Changed-By: Marcus Tomlinson <marcus.tomlinson at canonical.com>
Signed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/libreoffice-l10n/1:6.2.7-0ubuntu0.19.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Disco-changes mailing list