[ubuntu/disco-security] memcached 1.5.10-0ubuntu1.19.04.1 (Accepted)

Marc Deslauriers marc.deslauriers at canonical.com
Wed May 1 12:35:24 UTC 2019


memcached (1.5.10-0ubuntu1.19.04.1) disco-security; urgency=medium

  * SECURITY UPDATE: denial of service via crafted lru messages
    - debian/patches/CVE-2019-11596.patch: fix off by one in token count in
      memcached.c.
    - CVE-2019-11596

Date: 2019-05-01 11:04:12.932693+00:00
Changed-By: Marc Deslauriers <marc.deslauriers at canonical.com>
https://launchpad.net/ubuntu/+source/memcached/1.5.10-0ubuntu1.19.04.1
-------------- next part --------------
Sorry, changesfile not available.


More information about the Disco-changes mailing list