[ubuntu/disco-proposed] vte2.91 0.54.2-2ubuntu1 (Accepted)

Iain Lane iain.lane at canonical.com
Fri Jan 11 12:30:19 UTC 2019


vte2.91 (0.54.2-2ubuntu1) disco; urgency=medium

  * Merge with debian. Remaining changes:
    - debian/rules:
      + Use --without-pcre2
    - Add revert-pcre2.patch:
      + Revert changes that require PCRE2 since it's not in main
        (see MIR #1636666)
    - Add 91_keep_fds.patch since gdebi still requires it (LP: #1756238)
    - 0001-Add-the-style-context-provider-with-FALLBACK-priorit.patch:
      + Keep as it is required for the Ubuntu theming
  * Refresh patches

vte2.91 (0.54.2-2) unstable; urgency=medium

  * Restore -Wl,-O1 to our LDFLAGS
  * Bump Standards-Version to 4.3.0

vte2.91 (0.54.2-1) unstable; urgency=medium

  * Team upload
  * New upstream release
  * Standards-Version: 4.2.1
  * Normalize dependency lists (wrap-and-sort -a)
  * Normalize installed file lists (wrap-and-sort -a)
  * Add a compile/link/execute autopkgtest

Date: Fri, 11 Jan 2019 12:17:39 +0000
Changed-By: Iain Lane <iain.lane at canonical.com>
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
https://launchpad.net/ubuntu/+source/vte2.91/0.54.2-2ubuntu1
-------------- next part --------------
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Format: 1.8
Date: Fri, 11 Jan 2019 12:17:39 +0000
Source: vte2.91
Binary: libvte-2.91-0 libvte-2.91-0-udeb gir1.2-vte-2.91 libvte-2.91-dev libvte-2.91-common libvte-2.91-doc
Architecture: source
Version: 0.54.2-2ubuntu1
Distribution: disco
Urgency: medium
Maintainer: Ubuntu Developers <ubuntu-devel-discuss at lists.ubuntu.com>
Changed-By: Iain Lane <iain.lane at canonical.com>
Description:
 gir1.2-vte-2.91 - GObject introspection data for the VTE library
 libvte-2.91-0 - Terminal emulator widget for GTK+ 3.0 - runtime files
 libvte-2.91-0-udeb - Terminal emulator widget for GTK+ 3.0 - minimal runtime (udeb)
 libvte-2.91-common - Terminal emulator widget for GTK+ 3.0 - common files
 libvte-2.91-dev - Terminal emulator widget for GTK+ 3.0 - development files
 libvte-2.91-doc - Terminal emulator widget for GTK+ 3.0 - documentation
Launchpad-Bugs-Fixed: 1756238
Changes:
 vte2.91 (0.54.2-2ubuntu1) disco; urgency=medium
 .
   * Merge with debian. Remaining changes:
     - debian/rules:
       + Use --without-pcre2
     - Add revert-pcre2.patch:
       + Revert changes that require PCRE2 since it's not in main
         (see MIR #1636666)
     - Add 91_keep_fds.patch since gdebi still requires it (LP: #1756238)
     - 0001-Add-the-style-context-provider-with-FALLBACK-priorit.patch:
       + Keep as it is required for the Ubuntu theming
   * Refresh patches
 .
 vte2.91 (0.54.2-2) unstable; urgency=medium
 .
   * Restore -Wl,-O1 to our LDFLAGS
   * Bump Standards-Version to 4.3.0
 .
 vte2.91 (0.54.2-1) unstable; urgency=medium
 .
   * Team upload
   * New upstream release
   * Standards-Version: 4.2.1
   * Normalize dependency lists (wrap-and-sort -a)
   * Normalize installed file lists (wrap-and-sort -a)
   * Add a compile/link/execute autopkgtest
Checksums-Sha1:
 0652e38e5072816367b323fc4c9881636ae5ca53 3028 vte2.91_0.54.2-2ubuntu1.dsc
 362fac1bda3eadded56035ddfa687a3eb7b0e927 1087628 vte2.91_0.54.2.orig.tar.xz
 02baf698909b3ce85c306fd14f4550b898bd2f1c 34144 vte2.91_0.54.2-2ubuntu1.debian.tar.xz
 bd18e9fec0f11995e001c31248f9cadee0c00beb 20553 vte2.91_0.54.2-2ubuntu1_source.buildinfo
Checksums-Sha256:
 a24b7f5de802da67187013fb4a38fe44330bb154cd0dffeb485462bb701bb8b5 3028 vte2.91_0.54.2-2ubuntu1.dsc
 527d48b5131af1a0835006b7538fd3b243847bebc76b66bafa84457a98153834 1087628 vte2.91_0.54.2.orig.tar.xz
 1c824a3fe20e68991dc081d1cee18f85819adfd9c7cd4bc831b0934e227fedad 34144 vte2.91_0.54.2-2ubuntu1.debian.tar.xz
 02e8c2e4e681b1937293da13c2e68a69d858e2663454529e9d194bbc0ecf5871 20553 vte2.91_0.54.2-2ubuntu1_source.buildinfo
Files:
 6773a14e703b56b8ada395054432d31a 3028 libs optional vte2.91_0.54.2-2ubuntu1.dsc
 054a8a46b9de9078f81931311cf27a68 1087628 libs optional vte2.91_0.54.2.orig.tar.xz
 10e98f1e8639e442471f06d3fd55c518 34144 libs optional vte2.91_0.54.2-2ubuntu1.debian.tar.xz
 cd22a593915f6f78d1be61e740a6a56d 20553 libs optional vte2.91_0.54.2-2ubuntu1_source.buildinfo
Original-Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers at lists.alioth.debian.org>

-----BEGIN PGP SIGNATURE-----

iQIzBAEBCgAdFiEEPQ77lee1I38W6CJY41LVxRxQQdQFAlw4jA0ACgkQ41LVxRxQ
QdTomRAAmm2ZzpUVCuoUbiMO1pk7iQycIOWiIsnXFzjIcMfaN1f/PeWU4a70CRl6
cSRcINR/8kesf0eCZdEU9DKQY9YLSuSC4NfbD81JDC3DgQbws+WFgU8kDqS+1Za+
0NUyZ48SrQ0eDe5BPklUs20Ba/lGI5Bi6D70aILyGwmxKpj7FbHVjjL/XrBfC6QP
Vvr0rrCx3R/3eBYFALP6RxHSmXKXxFl7gATDwZlztyaLwFzOTyb8xpSqHdSbEVyt
qVAevwnUV9W1SJ26F3NzrXj5cxqkFvF8p2KtYq/6yRvG4XAYreZIicHS2jPhBgw3
L+qdLkV0MbFKT3hoMQlLJQ/JrnRX/JB0HN+RkUgWRuIaB8qOYct1b4Tlf0xb60b+
eyIx8Lbq7IR0x3CjARWlgpy9xOxBRL5SckFrHIoQNhiHxoXvVqP8E2c9/LNvusgR
kwkcw0oa54PoX1QR3HpLsk4WtYghtYp+RdiNPeTeJKhqPxWTqDCra+v7otvFNZYP
DgibAhm0t53xBhr+UN6CWdgSPEGlllvpy+edRXxOBLU1pugLujjBBM9qYNOudexa
MciU9OHdiBInsjQlDqLc5iraK350tG8ePkl7KOybseBbOg7LH8Y0h+Oq0RyG3Cy5
uxsubBEZ+5zTcduTRzLT5f4GNMLg8jWabiKxtDZJauvTq85AZtg=
=LL09
-----END PGP SIGNATURE-----


More information about the Disco-changes mailing list